Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shadow of the Colossus, too much bloom!
#1
Shocked 
I've got pcsx2 all configured and working great with my PS2 games. I'm having a problem with Shadow of the Colossus though. I've created an image of it on my computer then mounted it with Daemon tool. The game runs perfect apart from one thing... so much bloom! Sometimes the screen will just be filled with white, when riding around the entire top half is just white and when using the sword to locate the Colossi I fills the screen with bloom. This doesn't happen when I play it on a PS2, so I'm assuming it's something to do with pcsx2. Here's my configuration:

Plugins
[Image: Configuration.jpg]

Graphics
[Image: Configurationgraphics.jpg]

Speed Hacks
[Image: Configurationspeedhacks.jpg]

I've used google and have found no solution, anyone have a clue what could be causing this, and how to fix it? I've tried everything I can think of. Thanks in advance!

***EDIT***
Oh, and my specs are:

CPU - Q6600 overclocked to 3gHz
GFX - 8800GTS 640mb
RAM - 2GB DDR2
OS - Vista Home Premium 64bit

Thanks!
Reply

Sponsored links

#2
Don't run in native resolution. I recommend 1024x1024 internal res.
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Reply
#3
Still got the same problem except a lot less worse, though it actually makes the game playable. Thanks mate Smile .
Reply
#4
Getting the latest beta and some of the latest GSDX revisions further reduces the bloom.
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Reply
#5
Basically, the higher you set the internal res, the less bloom there will be.
OS: Windows 7 64bit
CPU: Intel Core i7 3770K @3.5 GHz
RAM: 16GB DDR3 1600MHz
GPU: Nvidia GTX 680 2GB
Reply
#6
Or, since you have a nice quad core CPU (as in your description), you could try if dx10 SOFTWARE mode gives a good speed. Since That way you get rid of all of the graphical bugs, including the bloom and the shadow bug. Worth a try.
Reply
#7
Even on my quad core (which has a pretty hefty overclock) SotC runs super duper slow in software mode. We're talking about 8 FPS on the initial part of the opening movie without any speed hacks, max of 30 with full speed hacks.
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Reply
#8
Try changing your gsdx version. .14 didn't work well for me.

http://forums.pcsx2.net/thread-4737-post...l#pid32380
Reply
#9
update GSdx
Reply




Users browsing this thread: 1 Guest(s)