Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shadow of the colossus
#1
I have tried every single idea I can think of, but I need help. When I try to run Shadow of colossus It starts fine, but as I get to the title screen the entire window goes white, I don't know if it's my comp, an error in thr rom or what, all I know is that it wo't work and I need help. If you could reply quickly thatt would be GREATLY appreciated. Sad
Reply

Sponsored links

#2
2 things:

Need your PC stats (Operating system, Ram, CPU, and video card)
Your PCSX2 stats (Version of the emulator, what plugins, version of plugins, and the settings of each plugin, as well as the settings for the emulator itself)

We need all of that information before we can even begin to help you out.
[Image: 2748844.png]
Reply
#3
(09-10-2009, 03:46 AM)Koji Wrote: 2 things:

Need your PC stats (Operating system, Ram, CPU, and video card)
Your PCSX2 stats (Version of the emulator, what plugins, version of plugins, and the settings of each plugin, as well as the settings for the emulator itself)

We need all of that information before we can even begin to help you out.

XP Home- 5.1, Build 2600

RAM- 1024mb

CPU- 2.80ghz

Version- 0.9.6

no clue on plug-ins. haven't added anything

default settings-
graph- zeroGS
f & s control-lily
cdvdrom-gigaherz's
usb-usbnull driver
sound-P.E.Op.S.
dev9-DEVnull
FWnull Driver
Reply
#4
Try the latest beta use the GSdx plugin that comes with it, also this is a game known to work so it's definitelly not a valid bug report.

http://forums.pcsx2.net/thread-3716.html
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
(09-10-2009, 04:18 AM)Shadow Lady Wrote: Try the latest beta use the GSdx plugin that comes with it, also this is a game known to work so it's definitelly not a valid bug report.

http://forums.pcsx2.net/thread-3716.html

kk, thank you, I will try it
Reply
#6
Nope didn't work, It's still full white screen, when I started playing the game, the only things that show up are I guess the items in the bottom right, that look like a status bar, a sword, and a circle, and it's says now be on thy way, then the bar and sword disappear. and thats all it does, either I'm doing something wrong or this is messed up, I still need help Sad
Reply
#7
Hmmm.... what is your internal resolution set at?

I think at low internal resolutions this game gets really washed out.

Also what is your video card?

I'd recommend DX10 also, but you're on XP Sad

Consider running the game from disc once to be sure that it's not the ISO file you've made which is borked. I remember I couldn't get past the menu in FF XII because my ISO image was bad (I fixed it now).

Also, if you'd like you can check out my amateur guide linked to in my signature. SOTC I play often, and using my settings, and PCSX2 files I hosted at the link, I have had no problems.

Hope that helps some Smile
Check out my snazzy Youtube channel, with many great PCSX2 emulation videos! Laugh http://www.youtube.com/user/curryking1 Laugh
Reply
#8
it's an ATI Radeon X1650 Series
Reply
#9
(09-10-2009, 11:24 AM)Paradox24 Wrote: it's an ATI Radeon X1650 Series

your gfx is slow, and SotC needs good gfx.
Check my profile for hardware/software and games i played on PCSX2.
Reply
#10
well I guess there's nothing I can do then, thanks for the help anyways.
Reply




Users browsing this thread: 1 Guest(s)