Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shadow of the colossus best config
#1
Hi there I wish to run this game the best way, actually it's laggy and the sound is creepy...
I use the last version of pcsx2 and my specs are :
cpu e8500 3.16 ghz
gpu amd 5770
ram 4 go

could you please tell me what i should change?
thanks you
Reply

Sponsored links

#2
Set VU Cycle Stealing to 2 (the default slider position is 0).
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#3
Depends also on what scaling you're on .
Reply
#4
(01-17-2013, 09:31 AM)Livy Wrote: Set VU Cycle Stealing to 2 (the default slider position is 0).

Ok so i just change that ? and nothing else? to increase perfomance, because it was also slow...

where do i know my scaling? sorry

Edit; i dit the change and it's better but still slow ( 20 fps to 40fps) the sound is better but stil disturbed often..
Reply
#5
Well Shadow of the Colossus is a very heavy game and you really need to have quite a heavy computer to run it. What I've been reading on this forum is that even the Playstation 2 had some trouble running it 100% fluent.
Reply
#6
You'll need a monster PC for that game. Meaning about 4 Ghz for full speed even with vu cycle stealing on 2
[Image: newsig.jpg]
Reply
#7
ok so i adjusted the speedhack configuration and now the sound is clean and i have 60fps, the problem is that there is some kind of pixel shadow on me and on the eyes ( and other shinning things ) of the coloss , look : http://img708.imageshack.us/img708/8629/97332150.jpg
also i would like to have it in 16/10 , i cant find where to set that;

thanks Smile

i found how to set it 16/10
and i checked the texture filtering box which get me ride of the pixel but the shadow still there, i dont know if i can get rid of it...
which , in order, option do you advice me to try to get the game better?
knowing that it is running quite smooth and beautifull - as it is ps2 -

despite your warnings the game seems to be able to run fine on my configuration, maybe you didnt have try it now that pcsx2 has evolve ^^ because it is not bad at all now Smile
Reply
#8
Enable HW hacks in GSdx and check half pixel offset. You can also check aggressive CRC to remove the bloom completely (since it's buggy)
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)