Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shadow of the colossus problem
#1
Hey shadow of the colossus runs really slow on my pc, but my specs are really high.

it runs around 12 - 25 depending on the settings i put so it looks like its in slow motion.

ive read that some people have it run at full speed perfectly but i couldnt find out how they did it,

atm im using 0.9.6 version since the 0.9.7 version is too complicated and wont even use my gamepad.

what the settings i should put to make this game run properly???


also my specs are: phenom II x4 3.4 965
ram: 6GB
graphics: 5870 1GB
Reply

Sponsored links

#2
Try the VU cycle stealing speedhack (pcsx2 0.9.7) for that game, set it to "moderate" and you should get enough speed.

Check the guide if you need help configuring it, feel free to ask whatever problem you got with it:
http://forums.pcsx2.net/Thread-Official-...ide-v0-9-7
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
ahh thanks, i thought speed hack was something else sorta like the gamboy pokemon emulator where it just speeds the game 500% like that.

so it now works good at around 45 FPS


also ive been playing FF10 and at one part right after the battle against seymour (first one in the temple) one you kill him and the cutscene starts after about 15 seconds the graphics glitch and the program crashes.

any idea what may be the cause??? it happens on 2 different Iso's so im not sure why
Reply
#4
maybe a bad iso.
tried with the original disc ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(11-28-2010, 08:23 PM)jesalvein Wrote: maybe a bad iso.
tried with the original disc ?

no i havnt Sad my ps2 games are at my parents place, so cant try it
Reply
#6
will have to see that when you get to your parent's, then...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)