Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shadow problem
#1
So after getting legal bios, I launched up PCSX2 again only to run into another problem. I launched DBZ B3 and this is what happens when i start a fight: [Image: 4xPYmwO.jpg]

I was tampering with my GSdx settings to improve my graphics a little so it might be that has done this, I did activate Alpha in HW hacks but still the same.

Settings 1: [Image: vvjhMa3.jpg]

Settings 2: [Image: oNLYZgM.jpg]
Reply

Sponsored links

#2
Disable FX Shader in GSdx options. And disable the following things in HW hacks: Aggressive CRC, Half-pixel offset, Sprite, Alpha.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#3
That's helped, thanks.
Reply




Users browsing this thread: 1 Guest(s)