Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shadows - not grey, messed up.
#1
I'm pretty new to the PS2 emulation stuff, but I managed to get it all set up properly, played all the way through Shadow of the Colossus and just started Okami. The problem is, I have this weird shadow issue which you can see in my screens. In SOTC it wasn't a big deal, because there weren't many shadows, but in Okami, the dog is half black because the shadows are all messed up. Also, the environment has all sorts of flickering issues because of the shadows. I have a pretty nice rig (E6850 3.0GHZ, 8800gts 640mb and 2gigs XMS 2) and the games run very smoothly, it's just this issue. I've tried a whole bunch of settings, but like I said, I'm new so I don't really know what to do. Anyone have any suggestions?
           
Reply

Sponsored links

#2
I played with the settings a bit and found out that I can get the shadows to work if I use DX9 software mode. The game is pretty much unplayable in this mode, so I'm not gonna use it, but I thought it might be useful to add that the shadow issue only happens in hardware mode.
Reply
#3
Hm, I know this works fine if you use DX10 hardware mode. Can you not select that?

Edit: oops sorry. Just noticed you're on XP.
Reply
#4
ZeroGS with Resolve hack No2 (I hope it was 2, not 1 or 3) returned shadows in Okami.
Reply
#5
Zeydlitz, I can't even use ZeroGS, it just gives me a white or black screen or gives me a reeeeeallly messed up picture. And it's not just with Okami, SOTC had the same problem also. SO last night I tried both games on my windows 7 partition in DX10 mode, and now they both work perfectly. From what I've read, DX10 has recieved some major improvements performance-wise anyway so it's a win-win situation for me. Thanks for the tips anyway.
Reply




Users browsing this thread: 1 Guest(s)