Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shaking Screen in FFX
#1
I'm having intermittent screen shaking issues in FFX Int, it comes and goes from scene to scene, some things set it off (Like activating a sphere in the sphere grid), and other things get rid of it (Activating a save point, sometimes.)
Any time a scene is drawn there seems to be a 50% chance of it happening, interlacing modes do NOT get rid of it when it happens.

Here's a pastebin of my GSdx.ini:
http://pastebin.com/Kyz4itsn

Any help would be greatly appreciated
Reply

Sponsored links

#2
Cycle through the Interlacing options (with F5 during play) until you find the one that works best for that game. You can also set any of them in the GSdx plugin settings.
Reply
#3
(07-25-2011, 12:40 AM)wormania Wrote: I'm having intermittent screen shaking issues in FFX Int, it comes and goes from scene to scene, some things set it off (Like activating a sphere in the sphere grid), and other things get rid of it (Activating a save point, sometimes.)
Any time a scene is drawn there seems to be a 50% chance of it happening, interlacing modes do NOT get rid of it when it happens.

Here's a pastebin of my GSdx.ini:
http://pastebin.com/Kyz4itsn

Any help would be greatly appreciated

Blink
Reply
#4
what kind of shaking? Any examples? video?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
reset the EE / VU clamping modes to default and disable speedhacks.
Reply
#6
I found the issue - This game doesn't seem to like the UserHacks_HalfPixelOffset=1 option.

Without it everything is running fine Biggrin
Reply




Users browsing this thread: 1 Guest(s)