Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shin Gouketsuji Ichizoku: Bonnou Kaihou PS2 Graphic problem
#1
Hi there,
the game mentioned above looks in both graphic settings really annoying:

In 1600x1200 (strange black lines everywhere):
[Image: ui74uji2.png]

And in native resolution (very pixelated):
[Image: ilc9xm8b.png]

Is there any solution for this or do I have to play with one of those two settings? I'm using the latest GSdx plugin with the newest PSCX2 beta verson and also tried to use ZeroGS, but this haven't worked either.

Playing this game on other revisions also was no key to success. Tongue
Reply

Sponsored links

#2
Try disabling "Allow 8-bit textures" and setting a grey check or disabling "Texture filtering" and maybe custom resolutions like 1200x1200 1020x1020 512x512 could help.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
(07-29-2009, 09:01 AM)Shadow Lady Wrote: Try disabling "Allow 8-bit textures" and setting a grey check or disabling "Texture filtering" and maybe custom resolutions like 1200x1200 1020x1020 512x512 could help.

Texture filtering (black, grey, no check) and lower resolutions (graphic quality ingame becomes worser, black lines still there) aren't working either and where can I find the "allow 8 bite textures" option? o_o
Reply
#4
It's in the latest GSdx build from here: http://guliverkli.sf.net/latest.php?q=GSdx
[Image: newsig.jpg]
Reply
#5
oh sorry assumed you were using newer GSdx since you mentioned different versions :P

It's available in the latest revisions of GSdx, however since you dont have it I dont think it'd help you anyway. Games sometimes have those kind of errors since they're made to work at a specific resolution which is what the "native" check does and using other internal resolution is kinda hackish, try using DX9 if you're using DX10 and the other way around and try using a older GSdx where you can enable native and use texture filtering but I think you're using that already :/
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
Tested "8 bit texture allowed" out, black lines, with 512x512, 1020x1020 and 1600x1200, are still there. Native resolution still looks retarded.

Directx9 didn't help either.
Reply
#7
Well you have to understand that the PS2 games were never meant to be rendered at different resolutions than their native ones. Thus, it is pretty normal (and expected) that bugs would arise in certain games when you force them to render at resolutions different than their native. That's the way things are,you do things differently from the PS2 console,problems arise. You'll have to live with it I'm afraid.
[Image: newsig.jpg]
Reply
#8
(07-29-2009, 10:12 AM)Bositman Wrote: Well you have to understand that the PS2 games were never meant to be rendered at different resolutions than their native ones. Thus, it is pretty normal (and expected) that bugs would arise in certain games when you force them to render at resolutions different than their native. That's the way things are,you do things differently from the PS2 console,problems arise. You'll have to live with it I'm afraid.

Nah, its ok. I would have played it on my PS2 anyway. Just wanted to create some videos on PC of this game with the best quality. But ... seems like I have to stick with the native resolution.
Reply




Users browsing this thread: 1 Guest(s)