Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shin Megami Tensei Digital Devil Saga shadow/transparency problem
#1
Hello, is it possible to solve these problems?
1. Shadow bug
[Image: gsdx20100719065840.th.jpg],[Image: gsdx20100719065843.th.jpg],[Image: gsdx20100719070006.th.jpg].

Also I have managed to get another bios and previous bug disappeared but now it has:
2. transparency bug
[Image: gsdx20100719070401.th.jpg],[Image: gsdx20100719070436.th.jpg],[Image: gsdx20100719070523.th.jpg].

I'm using PCSX2 0.9.7 (r3113), thnx.

Sponsored links

#2
Right now it's either one or the other problem, a (Software) renderer in GSdx probably fixes both but it will be too slow.

There's very few places where you'll have the first problem so notoriously so I'd take that solution.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#3
(07-19-2010, 07:49 AM)Shadow Lady Wrote: a (Software) renderer in GSdx probably fixes both
It does.

While I was wondering, is it possible to remove the shadow completely the same as in Front Mission 5 & Xenosaga I, where it was necessary to enable SkipDraw hack. So I can't do it?
#4
Try it and see if it works.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#5
No, it cannot be disabled. You'll have to live with it in hardware rendering.




Users browsing this thread: 1 Guest(s)