Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shin Megami Tensei Nocturne
#1
50-60 fps through most parts of the game (that I have played so far)
and most combat is full speed, though I do get to areas that force me down to 40ish fps (which still is playable though).

Shadows overlap characters, but you learn to overlook it. Some areas are "shaky" and "flickery" (nothing bothering though).

The problem I have stumbled upon is one of those that cant be overlooked... When I reach the assembly of nihilo and run around in the core room trying to get some "keys" to be able to get further in the game, I get to a ladder which I cant climb down... I know this should work since I have played the game on my PS2 (currently broken down) and done it several times! So my question is if anyone else have this problem, and if so, did you manage to fix it??

I've been trying different configs but nothing seems to fix it. Though I get a feeling that just changing a plugin won't do... Sad

I'm using PCSX2 0.9.6 btw!

[Image: SMT.jpg]

As you can see on this picture, I am facing the ladder and the game recognizes this by showing "ladder" in the top right corner. There is supposed to be an "press x to blabla" at the bottom showing I can climb down. And I have tried climbing down anyways, but the game wont react whatever I do...
Reply

Sponsored links

#2
Try setting clamp mode full and extra+preserve sign at advanced options.
[Image: pibjimh9rqzvk1yz5kl.jpg]

Reply
#3
Nope, didn't fix the problem. Sad

Though it did fix the problem with movies (they used to be a bit "laggy", fps 60 but still laggish) but when I tried what you said they worked normally. Biggrin

Well, a few graphical errors, but compared to before, its great! I guess Ill have to thank you for that! Happy

Anyway, the problems still here, ofc I will try stuff on my own, but tips are still welcome.

Oh, and if it matters I use the following plugin and configs as standard(sound, controller and cdvd plugins dont matter right?):

Graphic
GSdx 890 (MSVC 15.00, SSSE3) 0.1.14
Direct3D 10 (Hardware)
Internal res is native

And I'm using USA v01.60 bios
Reply
#4
Set EE rounding mode to nearest.
Reply
#5
Haha, it worked! Thx both of you, this helped me out a lot!

I didn't really know what clamp and rounding modes were so I paid too little attention to them, you guys saved me! Biggrin
Reply
#6
My problem is that of "Second Ikebukuro Exit" with the two guards.
I went directly up to the Mantra Boss and didnt talk to the guards before. And when I came back down after talking with the Boss they are still there but will not move.
They are supposed to go away so I can exit.

Can a nice gentleman help a poor gamer?
Reply
#7
@ MrKlister -

I had a similar issue, then realized you have to get the cutscene in the basement (B1 Level) with Isamu. Thor said he released him. Just head down there, take the elevetor on the far left of the map on 1st floor.

Posting here to just confirm it isnt a pcsx2 bug.
Reply
#8
(05-25-2009, 06:03 AM)idaten Wrote: @ MrKlister -

I had a similar issue, then realized you have to get the cutscene in the basement (B1 Level) with Isamu. Thor said he released him. Just head down there, take the elevetor on the far left of the map on 1st floor.

Posting here to just confirm it isnt a pcsx2 bug.

ty, then i will have to try that after school -.-' that will be in about 6-7hours -.- dang...
Reply




Users browsing this thread: 1 Guest(s)