Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shin Megami Tensei: Nocturne
#1
It seems to run ok but there's this problem with the shadows overalpping with the character.

I've done a quick search and it was suggested to modify the clamp settings, but I'm trying all sort of combinations with no change at all. Do I need to reboot everytime or the changes are applied on the fly? In any case, it didn't seem to work.

The only way to "solve" the problem is running in DX10 Software mode, every other setting makes those shadow glitch.

Any updated solution for this? Known problem?
Reply

Sponsored links

#2
Only software mode fixes it currently, there was a time when you didn't get that glitch but the walls and some objects were see-thru so not the best option either. You'll have to deal with it like it is right now Tongue2

And no, you don't have to restart each time you change the clamp modes but if you have a problem where you need to use another clamping mode you will have to load from somewhere before (it's not related to the shadow problem tho).
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)