Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shin Megami Tensei - Nocturne (Crash)
#1
Hi guys.

I've read in several threads that SMT Nocturne is fully playable from start to end etc... However, when I go to the underground shops in Shibuya and try to use the terminal to save the game I got this :
Code:
vtlb miss : addr 0x3D694D00, mode 0
And then, obviously, the emulator crashed.

Any tips? (other than - Do not save there. r_r)

Thanks Smile

Edit - Oh yeah this is on the Pcsx2 snapshot 612 build... With SSE3 GDSX 890 with the usual settings and int res at 1024x1024.
Reply
#2
Turn off MTGS and any speed hacks.
Reply
#3
used shibuya terminal a few times, works fine with r612 (MTGS on).
did it crash more then once at the same place?
Reply
#4
Yeah it NEVER works there. For some reason.

I'm using 2x Cycle Rate ... and the experimental speed-hack Wacko
Reply
#5
Turn those off, then, and try again.
Reply
#6
Well haven't people reported that it works correctly with those options on?
Reply
#7
yes, i did play it with this options.
try without them anyway. Hacks are not supported, you have to be sure they are not causing this crash.
Reply
#8
For me it was working the game since rev 530 ( and i was updating every single time ( Compiling myself or using the ones posted here on the forum )

The game only crashed 2 times ( 1 right when entering Yogi park at start , and in the end before floor 666 ) and both were random crashes

Some people advice to turn MGTS off , but losing too much FPS and playing through the entire game 2 times , i can say it does work nicely with MTGS on , SSE2 Gsdx and under 2880x1800 "internal res ), Dx10 on vista 64 ( 90% running at 60FPS , except on a few battles ) - no speed hacks at all

Beside might be the ssse3 plugin , try with the sse2
CPU - [PHENOM 9950 BE 3.0 GHZ | GFX - [Evga 260GTX]
OS - [Vista 64 Business] | RAM - [4GB Gskill 1066Mhz]
Reply
#9
Alright, I'll try all of the given suggestions.

Thanks guys. Smile
Reply




Users browsing this thread: 1 Guest(s)