Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shin Megami Tensei Nocturne Feels Laggy
#1
To start off, I'm using the r5350 full installer package. I have had my setting at default. I currently have it 4x native, but I experience the same thing at 3x native, too. I also think that I experience it in software mode, but it is somewhat hard to tell for sure. I have tried without any speedhacks, and with 1,2, and 3 enabled.

Basically, the game just feels laggy. It makes movement feel awkward. The game shows that it's outputting at a constant of ~60, so I'm not sure what the deal is.
Reply

Sponsored links

#2
What is your cpu and gpu? Plugin settings? Are you using speedhacks?
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#3
(07-23-2013, 09:25 PM)DaTankAC Wrote: What is your cpu and gpu? Plugin settings? Are you using speedhacks?

I tried to put all that in the OP. I've been using default settings for everything (though I have tried fiddling with quite a few options. I just always put it back to default afterwards). I also already mentioned that I have tried it without any speed hacks, and with the first, second, and third enabled. My GPU is a 660TI and my CPU is a 3.00 ghz that boosts to 3.4, I think.
Reply
#4
What model number and brand is your cpu?

Anyways...most likely the "boost" is causing instability with your game speed. Try disabling that then overclock if possible to make up the difference to 3.4 ghz.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#5
It's an i5 2320. If that was the case, wouldn't it be giving me grief with more games? This is the 7th or 8th game I've played on the emulator, and I only notice it with this one. Also, wouldn't that instability be reflected by my FPS? This problem seems to be completely independent of my FPS reading.
Reply
#6
Perhaps show the emulog during the awkward movement episodes.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#7
I could grab a screenshot, but it's basically a constant thing, not specific episodes or occurrences. The movement and camera panning just feels awkward and laggy overall. Have you played this game on the emu?
Reply
#8
Sadly, I do not own his game yet. I will eventually though.

I am hoping anyone else has any good guesses as to why your game feels laggy even at 60 fps. My last suspect is that the emulog would reveal a clue as to why you are having problems.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#9
The log only updates when I make a savestate or fiddle with the settings. If I just leave everything alone and play, the log stays static. Thanks for trying. Hopefully someone else has played this and experienced the lag.
Reply
#10
Meh, I couldn't fix the problem, and it's annoying enough that the game is unplayable to me. It may be slight, but things like this are extremely annoying and completely ruin an experience.
Reply




Users browsing this thread: 1 Guest(s)