Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shin Megami Tensei Persona 4
#1
hi, I've been playing Persona 4 and it was running PERFECTLY until the Castle boss (first time your there) as soon as I get in a fight my fps goes from 60-59 down to 50-49. my graphics card is AMD Radeon 5450 (recently updated it so its up to date) everything (so far) goes at a perfect 60-59 fps up till the fights.

Help (or a older post with solution) would be nice Biggrin

EDIT: specs

OS Name Microsoft Windows 7 Home Premium
System Type x64-based PC
Processor AMD Phenom™ II X4 945 Processor, 3000 Mhz, 4 Core(s), 4 Logical Processor(s)

using pcsx2 1.2.1
trying to play Persona 4 iso
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(09-05-2015, 08:40 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

I believe I have edited it with the specs (unless im missing something)
Reply
#4
Try overclocking your CPU. What is the internal resolution you are using?
Reply
#5
default(says pcsx2), and cant overclocking damage my pc? (I tend to play a while since I have nothing better to do during the evening...)
Reply
#6
   
Reply




Users browsing this thread: 1 Guest(s)