Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shining Tears weird behavior
#1
Hi everyone,

Trying to run Shining Tears on 0.9.6 and it works fine, get past through all the introduction with no problems.

Then when time comes for me to take control of the main character, he starts to run towards the upper left part of the screen and I can't control him in any way.

Tried enabling/disabling a lot of cpus options, change joy device, tried keyboard and still can't figure out how to take control of the character.

Does anybody have any idea / suggestion on this case?

thanks
Reply

Sponsored links

#2
If you had a joystick, id say re calibrate it. But nevermind.
Reply
#3
(11-23-2009, 10:05 AM)Nocat Wrote: If you had a joystick, id say re calibrate it. But nevermind.

I've tried keyboard as well and even mouse. None worked.
Reply
#4
What's your pcsx2 settings? try changing the controller plugin, make sure the "config > advanced" settings are on their defaults.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
(11-23-2009, 07:55 PM)Shadow Lady Wrote: What's your pcsx2 settings? try changing the controller plugin, make sure the "config > advanced" settings are on their defaults.

I will try. Btw, what if I disable the controller plugin? Should the main character be stopped?

And what are the default settings for the advanced settings???
Reply
#6
I didnt say diable I said change the plugin, maybe the other will work ok.

Just clic the "defaults" button.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)