Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shinning force exa and rogue galaxy
#1
Hello, i have downloaded the latest stable version, i tried to play shinning force exa on it, but why does it have black line along the sprite, and the unreadable log file that you get when you load your save file, help please

Also second question, is there anyway to sped up rogue galaxy?
I have the following pc spec
Intel i7 2620m at 2. 70
4gb of ram
Ati radeon 6370m
I am using the default setting with the mtvu enabled

Thanks beforehand
Reply

Sponsored links

#2
about Shining Force Exa : tried pressing F9 ?
about Rogue galaxy, you'll need to use some speedhacks since your CPU is a bit weak and MTVU hack won't help a lot on a 2 cores CPU
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
thanks for the help , the EXA issue got fixed , nice to know another trick on this emulator

what kinda of speedhacks matter the most ? I need around 20-30 fps increase , is this possible?
Reply
#4
the black lines may also be fixed by ticking the "Native" box in gsdx, then you shouldn't have to swap to software mode and the game should be faster for you.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
Set all recommended speedhacks, àd set ee cycle rate to 1 and vu cycle stealing to 1, to begin with.
Mtvu hack may help a bit too, but really, dont expect too much with this cpu
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
Thanks guys, i will get the option trying and see where i can i get them, have to depend on the emulators now that i lost my ps2
Edit
The blackboxes is still there, which gs are you using to solve this problem?
Reply
#7
Bump, the line problem still persist even with native resolution checked in the gsdx setting window
Reply
#8
the line problem is solved with F9 key, I think.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
(05-14-2013, 08:32 PM)jesalvein Wrote: the line problem is solved with F9 key, I think.
it is , however , the other guy said that
(05-09-2013, 03:36 PM)refraction Wrote: the black lines may also be fixed by ticking the "Native" box in gsdx, then you shouldn't have to swap to software mode and the game should be faster for you.
this doesn't exactly work , I downloaded both the latest SVN plug in , and the plug in version on the pcsx2 wiki (5464), I tried all of them on native but they didn't work at all

Just to make sure what he meant was the thing when you clicked plug in setting and clicked the native box so that it get ticked right?
Reply
#10
The half-pixel offset and sprite hacks should help here aka try different combinations of the 2 hacks and see if one help
Reply




Users browsing this thread: 1 Guest(s)