Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shinobido Imashime help!
#1
Exclamation 
Hello,

I would like to thank you for making this forum to help people who use PCSX2

Anyways,I had to give away my PS2 for the less fortunate people when I got my PS3 (which is Region 1 and can't play my fav PS2 game that comes only in region 2 and 3)

and I downloaded PCSX2 only for Shinobido Imashime (kinda disappointed of the PSP version,level editor missions,no alchemy and so on)

the game is running fine on my Laptop which is:

cpu is: Intel® Core™2 Duo CPU 2.5 Ghz
graphic card: Nvidia 8600Gs 512 dedicated (up to 1.7GB)
windows 7 ultimate (which is running so smoothly)
4GB of Ram

only problem for me is that it gives me occasional slow downs specially when there are many enemies around or when I preform a stealth kills
I think any action that triggers alot of Sounds causes lag
like: alot of enemies unsheathing their weapons,shouting at me,making slashing sounds with their swords
and when preforming a stealth kill,it lags alot because it triggers a scream of the dying enemy,his weapon dropping,bone cracking/stabbing or slashing sounds all at the same time.

the Audio might not be the actual problem,it's just how I felt about it.

Please go easy on me cause I'm new to this.

I need a way to optimize my config for that game.


Thanks

Sponsored links

#2
please post your pcsx2 configuration,and which version are you using?
#3
thanks for the reply

I am using the latest version
0.9.7

and I will update you with the config when I get back at home.
#4
well, i think that just making a wild guess,that problem is caused beacuse you have the microvu recompiler enabled,just use the legacy one the supervu,and that problem should be solved
#5
(06-02-2010, 08:14 PM)diegochiha Wrote: well, i think that just making a wild guess,that problem is caused beacuse you have the microvu recompiler enabled,just use the legacy one the supervu,and that problem should be solved

Yeah I did try that it's better but still I get slowdowns and it makes the game un-enjoyable

there r my configs

thanks for help again


Attached Files
.rar   snaps.rar (Size: 434,69 KB / Downloads: 137)
#6
well next time simply attach the screenshots and not the rar file Tongue,anyway do this,first update your directx to the latest version,beacuse you probably think that having the lastest directx (11) is enough but this isnt the case beacuse there are updates for it,so simply update it.Then go to the EE/IOP setting and set the clamping mode to none,disable all the gamefixes (dunno why did you enable them all at once),and in the Vus option use the supervu recompiler (legacy) and set the clamping mode to none.
Then if you still get some slowdowns try with enabling the speedhacks one by one and see if you get any improvements
#7
First of all,thanks for your help

I'm seeing alot of improvement with your config but I can't set the clamping mode to none because it will lag the game when loading special maps like the garden and so on

but it is running much smoother

thanks

and hopefull there won't be a next time Tongue
#8
hehe believe me man,there will be always a second time,as everybody needs help with something Tongue
#9
(06-02-2010, 08:14 PM)diegochiha Wrote: well, i think that just making a wild guess,that problem is caused beacuse you have the microvu recompiler enabled,just use the legacy one the supervu,and that problem should be solved

Just a note, since I see you spread that all over the forum. MicroVU is more compatible than SuperVU, so the exact opposite of what you say is actually true Tongue

TatsukageX you can also try checking 'native' in GSdx and see if that helps your speed (it WILL reduce video quality though)
[Image: newsig.jpg]
#10
(06-04-2010, 11:00 PM)Bositman Wrote:
(06-02-2010, 08:14 PM)diegochiha Wrote: well, i think that just making a wild guess,that problem is caused beacuse you have the microvu recompiler enabled,just use the legacy one the supervu,and that problem should be solved

Just a note, since I see you spread that all over the forum. MicroVU is more compatible than SuperVU, so the exact opposite of what you say is actually true Tongue

TatsukageX you can also try checking 'native' in GSdx and see if that helps your speed (it WILL reduce video quality though)

well in my case super vu makes all my games have at least from 5 to 10 fps drop,and micro vu seems compatible with all my games so far and with a nice framerate,and i know that super-vu is more compatible,i mean as rama said in another thread supervu si more accurate,and microvu is faster but less accurate,so i said that in the forums beacuse maybe some people have the same issue as me.
But i NEVER said that one was better than other.




Users browsing this thread: 1 Guest(s)