Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Silent Hill 2 CGI getting grey
#1
The game runs smooth, but every time a CGI starts, the screen turn to grey and i can't see anything, the only thing that worked so far was use the native resolution, but the game looks really bad at it's native resolution. Does anyone know a fix for this? If you do, please describe how to fix, because i'm not a pro at PCSX2.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Enable the auto switch to software mode during fmvs gamefix
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
It will be fixed in the upcoming 1.6 version and is fixed in the 1.5dev version as long as automatic game fix is enabled.
Reply
#4
(08-05-2017, 10:23 PM)Atomic83 Wrote: It will be fixed in the upcoming 1.6 version and is fixed in the 1.5dev version as long as automatic game fix is enabled.

How can I download this version

(08-05-2017, 09:58 PM)jesalvein Wrote: Enable the auto switch to software mode during fmvs gamefix

How can I do that?
Reply
#5
In the website of PCSX2, under the download section, go to GIT section and download the last version, these versions are frequently update but can be unstable sometimes.
Reply




Users browsing this thread: 1 Guest(s)