Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Silent Hill 3 Flickering
#1
I just upgraded my GPU to a GTX 960, and was playing Silent Hill 3 when the screen would flicker every now and then from my limited play session. I did not have this issue with the GTX 750 Ti from before.

My GSDX Settings:

Backend: OpenGL

Upscaling: 5x Native. I don't know if this is the highest my GPU can handle for the game yet. It was running fine at this resolution.

Texture Filtering: Bilinear

Antiosotropic Filtering: Off. How do you enable this option? Just curious.

CRC Hack Level - Off.

HW Hacks: MSAA at x16.

Hardware Depth is On.

Blending Unit Accuracy is set to high.

Using GSDX_fx for a shader.
CPU: Intel Core i5-4690k, OC'ed to 4.3GHz with Cooler Master Hyper 212 EVO
RAM: 16GB DDR3-1866
GPU: EVGA GTX 960 FTW
Reply

Sponsored links





Users browsing this thread: 1 Guest(s)