Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Silent Hill 4 The Room: Tearing and black borders in widescreen
#1
I'm using the latest development build for Silent Hill 4 The Room. 

Video plugin is OpenGL Hardware (otherwise i don't have shadows ingame).

Settings:

[Image: pluginsettings4lslo.jpg]

Everything is working fine so far, but there is strong tearing ingame.

I'm also using the widescreen patch for SH4.

Well, widescreen is also working fine ingame, but in FMVs is got black borders at the top and the bottom.

Are there any solutions for those 2 issues?

With the latest official build "PCSX2 1.4.0" (using Direct3D 11 Hardware video plugin) i don't have any of those problems: no tearing  and perfect widescreen FMVs. But with that build i don't have shadows ingame...

My hardware specs:

AMD Phenom II X6 1055T (6x 2.80 GHz)
8 GB DDR3 RAM
ATI Radeon HD 5850 1GB VRAM
Windows 10 Pro 64 Bit
Reply

Sponsored links

#2
To remove the tearing go to Config > Emulation Settings > GS Window, and set the Zoom to 101.00%.

There's supposed to be a FMV fix in the SH4 patch. I don't know why that would stop working. You could try copying the cheats_ws.zip from 1.4.0 to the latest dev build(obviously backing up the cheats_ws from the dev build first).
Reply
#3
At least the annoying tearing issue is fixed now by setting Zoom to 101.00%. Thank you  Smile

FMVs are working fine for me in Direct3D 11 Hardware video plugin, but not in OpenGL Hardware... weird...

But there's another issue i'm having with the game:

When i look through the peephole of the door in the appartement, Eileen looks totaly pixelated. When i watch her through the hole in the wall (when she's sitting on her bed), everything is fine. She's only looking pixelated when i watch her through the peephole of the door... Like i mentioned, i'm using 3x native resolution. I also have  FXAA enabled in Shader Configuration.

Is this a known issue of the emulation of this game, or is there any solution for this?

EDIT

Well, the widescreen issue is fixed now. I've put the widescreen patch in the wrong folder: cheat_ws instead of cheats  Wacko Laugh Anyway, it's working fine now in the FMVs  Smile
Unfortunately the "pixelated Eileen" issue stil exists...  Sad 
Apart from that the game is looking and running great.  Cool
Reply
#4
Well, i have 1 more question regarding Silent Hill 4.

Are those graphical glitches, which i marked with red arrows, somehow fixable? The lines move when the character moves. It looks like big shadow walls...

In the Silent Hill 4 video of the official PCSX2 channel on YouTube, i couldn't locate any of those glitches, that's why i'm wondering Huh


Attached Files Thumbnail(s)
   
Reply
#5
You're right it isn't good. Something is bad on depth again.
Reply
#6
You've got Blending Unit Accuracy set to none. Set it to the default "Basic" or higher to fix this issue.
Reply
#7
I've set it to High - issue is fixed  Biggrin

Thank you for the hint  Smile
Reply




Users browsing this thread: 1 Guest(s)