Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Silent Hill 4 does not load?
#1
Hello PCSX2 forums,

I am having touble getting PCSX2 working on Ubuntu 8.10 64-bit, I have followed the guide here for installation. The emulator its self works well and even loads the PS2 bios (see below) but when I try to load Silent Hill 4 (SLUS 20873) it just loads a windows with nothing in it. I have seen Silent Hill 4 on PCSX2, is there a setting I have to enable first or am I doing something wrong. thanks

PC specs:
AMD 4800 2.5 Ghz (overclocked to 2.8)
Geforce 9800 GT 512 MB
3 GB Ultra DDR2 CAS 3-3-3-7
Not sure about motherboard

-Sinner


Attached Files Thumbnail(s)
           
Reply

Sponsored links

#2
Well, first guess is that you forget to configure CD/DVDrom plugin. Null plugin does not load games. Second one -- you disk (or Iso?) is brocken.
Reply
#3
(03-31-2009, 04:57 PM)Zeydlitz Wrote: Well, first guess is that you forget to configure CD/DVDrom plugin. Null plugin does not load games. Second one -- you disk (or Iso?) is brocken.

Its a Disc, I can create an ISO it might be easier to start up via plugin that way. But I also tried to the load elf option and selected the SLUS208.73 file with no luck. Could be a bad disc, I can try to load Metal of Honor frontline to see if that works. I only have three PS2 games so I don't have a lot of games in terms of testing.
Reply
#4
Which CD/DVDrom plugin do you use? Try to change. Load elf option should be ignored completely. Correct option is Run CD/DVD.
Reply
#5
(03-31-2009, 05:07 PM)Zeydlitz Wrote: Which CD/DVDrom plugin do you use? Try to change. Load elf option should be ignored completely. Correct option is Run CD/DVD.

Okay sorry it took so long to reply I got lost in work/life, I am using EFP iso on Linux with no additional settings (default). I have used the Run CD/DVD AND the Load elf is what I was saying. I tried Linuz ISO but it loaded the bios again, I tried both of these devices

Code:
/dev/cdrom (default)

Code:
/dev/scd0 (Actual Device)

Everything seems to want an ISO, and Linuz ISO wants to create one so let me try that and I'll post back the results.

At least the bios seems fast Smile
Reply
#6
Creating an ISO work and the game is only a little slow with no speed hacks but still very playable, The only problem I have now is no ingame textures at all. I am using ZeroGS with no selected options, I will upload a screenshot in a few hours. I can't now becuase I am at work.
Reply
#7
Well. I think it's is the same trouble that FFX has, so use ZZogl instead.
Reply
#8
(04-01-2009, 06:59 PM)Zeydlitz Wrote: Well. I think it's is the same trouble that FFX has, so use ZZogl instead.

Hm...no that didn't help much. I had issues compiling and after using the precompiled version here, the problem remained.

[Image: 36675334.png]

Thank you for your patience and support.
Reply
#9
FFX bug was fixed in r95, so r89 is useless. You should compile last revision by yourself.
Reply
#10
UPDATE:

Ok so I finally got the program to compile, but now PCSX2 doesn't want to detect the pliugin. I edited the inis cfg file and got this,

[Image: 69749899.png]
Reply




Users browsing this thread: 1 Guest(s)