Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Silent Scope 2 not working
#1
run at PCSX2 1.4.0,after start to load the game,
just simple black screen,but I can play Silent Scope 1 without problem

Tested all renderer(Hardware or software)

my spec:
CPU: Intel Xeon E3-1230 v3, 3500 MHz
RAM: DDR3 2GBx2 4GBx2
Graphic Card: Nvidia GTX 970


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Please post the emulog.txt (from PCSX2/logs or My Documents/PCSX2/logs) and list any non default settings you are using.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
used "safest" settings,also MTVU
no manual game fixes

Code:
PCSX2 1.4.0-20160105132032- compiled on Jan  5 2016
Savestate version: 0x9a0b0000

Host Machine Init:
    Operating System =  Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit
    Physical RAM     =  12207 MB
    CPU name         =  Intel(R) Xeon(R) CPU E3-1230 v3 @ 3.30GHz
    Vendor/Model     =  GenuineIntel (stepping 03)
    CPU speed        =  3.298 ghz (8 logical threads)
    x86PType         =  Standard OEM
    x86Flags         =  bfebfbff 7ffafbff
    x86EFlags        =  2c100000

x86 Features Detected:
    SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. AVX2.. FMA

Reserving memory for recompilers...

Loading plugins...
    Binding   GS: H:\EMU\CONSOLE\PS2\pcsx2-1.4.0-binaries\PCSX2 1.4.0\plugins\gsdx32-avx2.dll
Windows 6.1.7601 (Service Pack 1 1.0)
    Binding  PAD: H:\EMU\CONSOLE\PS2\pcsx2-1.4.0-binaries\PCSX2 1.4.0\plugins\lilypad.dll
    Binding SPU2: H:\EMU\CONSOLE\PS2\pcsx2-1.4.0-binaries\PCSX2 1.4.0\plugins\spu2-x.dll
    Binding CDVD: H:\EMU\CONSOLE\PS2\pcsx2-1.4.0-binaries\PCSX2 1.4.0\plugins\cdvdGigaherz.dll
    Binding  USB: H:\EMU\CONSOLE\PS2\pcsx2-1.4.0-binaries\PCSX2 1.4.0\plugins\USBnull.dll
    Binding   FW: H:\EMU\CONSOLE\PS2\pcsx2-1.4.0-binaries\PCSX2 1.4.0\plugins\FWnull.dll
    Binding DEV9: H:\EMU\CONSOLE\PS2\pcsx2-1.4.0-binaries\PCSX2 1.4.0\plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9693 games on record (loaded in 145ms)
    HotSwapping to new ISO src image!
HLE Notice: ELF does not have a path.


Initializing plugins...
    Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
    Init PAD
    Init SPU2
    Init CDVD
    Init USB
    Init FW
    Init DEV9
Plugins initialized successfully.

Opening plugins...
    Opening GS
    Opening PAD
    Opening SPU2
    Opening CDVD
isoFile open ok: H:\Silent Scope 2 - Innocent Sweeper [NTSC-J] [SLPM-62085].bin
    Image type  = CD
* CDVD Disk Open: CD, 1 tracks (1 to 1):
* * Track 1: Data (Mode 1) (81664 sectors)
    Opening USB
    Opening FW
    Opening DEV9
Current Renderer: OpenGL (Software mode)
3.x GL context successfully created
OpenGL information. GPU: GeForce GTX 970/PCIe/SSE2. Vendor: NVIDIA Corporation. Driver: NVIDIA 372.90
INFO: GL_EXT_texture_filter_anisotropic is available
INFO: GL_ARB_gpu_shader5 is available
INFO: GL_ARB_draw_buffers_blend is available
INFO: GL_ARB_separate_shader_objects is available
INFO: GL_ARB_shader_image_load_store is available
INFO: GL_ARB_copy_image is available
INFO: GL_ARB_buffer_storage is available
INFO: GL_ARB_clear_texture is available
INFO: GL_ARB_clip_control is available
INFO: GL_ARB_direct_state_access is available
INFO: GL_ARB_texture_barrier is available

McdSlot 0 [File]: H:\EMU\CONSOLE\PS2\pcsx2-1.4.0-binaries\PCSX2 1.4.0\memcards\Mcd001.ps2
McdSlot 1 [File]: H:\EMU\CONSOLE\PS2\pcsx2-1.4.0-binaries\PCSX2 1.4.0\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
    Bios Found: Japan   v01.00(17/01/2000)  Console
    BIOS rom1 module not found, skipping...
    BIOS rom2 module not found, skipping...
    BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
# Initialize memory (rev:3.17, ctm:393Mhz, cpuclk:295Mhz )

PlayStation 2 ======== Hard reset boot
ROMGEN=2000-0117, IOP info (CPUID=1f, CACH_CONFIG=ffffffff, 2MB, IOP mode)
<20000117-050310,ROMconf,:11232>
# Total accessable memory size: 32 MB (B:2:8:0)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Dec 10 1999 17:48:37
 CPUID=2e20, BoardID=0, ROMGEN=2000-0117, 32M

(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLPM_620.85;1
(SYSTEM.CNF) Software version = 1.02
(SYSTEM.CNF) Disc region type = NTSC
found 0 symbols
ELF (cdrom0:\SLPM_620.85;1) Game CRC = 0xB483A23B, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLPM_620.85;1
(SYSTEM.CNF) Software version = 1.02
(SYSTEM.CNF) Disc region type = NTSC

IOP Realtime Kernel Ver.0.9.1
   Copyright 1999 (C) Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadelf: fname cdrom0:¥SLPM_620.85;1 secname all
loadelf version 3.30
Input ELF format filename = cdrom0:¥SLPM_620.85;1
0 00100000 00147c00 .....................
Loaded, cdrom0:¥SLPM_620.85;1
start address 0x100008
gp address 00000000
# Loader 'cdrom0:¥SLPM_620.85;1':pc=00100008
Overall 0 Widescreen hacks loaded
Get Reboot Request From EE

PlayStation 2 ======== Update rebooting..

PlayStation 2 ======== Update reboot complete
cdvdman Init

IOP Realtime Kernel Ver.0.9.1
   Copyright 1999 (C) Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadmodule: fname cdrom0:¥MODULES¥SIO2MAN.IRX;1 args 0 arg
loadmodule: id 25, ret 0
loadmodule: fname cdrom0:¥MODULES¥PADMAN.IRX;1 args 0 arg
loadmodule: id 26, ret 0
loadmodule: fname cdrom0:¥MODULES¥MCMAN.IRX;1 args 0 arg
loadmodule: id 27, ret 0
loadmodule: fname cdrom0:¥MODULES¥MCSERV.IRX;1 args 0 arg
loadmodule: id 28, ret 0
loadmodule: fname cdrom0:¥MODULES¥LIBSD.IRX;1 args 0 arg
loadmodule: id 29, ret 0
loadmodule: fname cdrom0:¥MODULES¥SD_CALL.IRX;1 args 0 arg
loadmodule: id 30, ret 0
loadmodule: fname cdrom0:¥MODULES¥USBD.IRX;1 args 0 arg
USB Driver (Version 0.14.0 Fri Nov 17 20:53:58 JST 2000)
loadmodule: id 31, ret 0
loadmodule: fname cdrom0:¥MODULES¥USBMOUSE.IRX;1 args 0 arg
memSize : 716288/2097152
loadmodule: id 32, ret 0
loadmodule: fname cdrom0:¥MODULES¥ILINK.IRX;1 args 0 arg
loadmodule: id 33, ret 0
loadmodule: fname cdrom0:¥MODULES¥ILSOCK.IRX;1 args 0 arg
loadmodule: id 34, ret 0
loadmodule: fname cdrom0:¥MODULES¥ILSERV.IRX;1 args 0 arg
ilsample.c Jan 24 2001 11:24:39
memSIze: 503296/2097152
Error at sce1394SbEui64: -1
My NodeId = 0xffc0 (Bus=0x03ff, Offset=0x000)
memSIze: 331520/2097152
memSIze: 316416/2097152
loadmodule: id 35, ret 0
sce1394SbEui64(): failed -1
Closing plugins...
    Closing DEV9
    Closing FW
    Closing USB
    Closing CDVD
    Closing SPU2
    Closing PAD
    Closing GS
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
(GameDB) Unloading...
Reply
#4
Quote:sce1394SbEui64(): failed -1

hmm, looks like it's a firewire game that still doesn't work Sad
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
What I don't get is the iso name says it's the NTSC-J version, but in the screenshot at the top it's the NTSC-U version...
Reply
#6
(09-30-2016, 12:28 PM)FlatOut Wrote: What I don't get is the iso name says it's the NTSC-J version, but in the screenshot at the top it's the NTSC-U version...

Yeah, I can't tell if that's because he has used 2 different versions or if it's an error in the gameDB, there's not enough of the console log to tell and I cant check the gameDB right now.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
Wouldn't the JP 1.00 early model cause issues in this case
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
(09-30-2016, 12:49 PM)refraction Wrote: Yeah, I can't tell if that's because he has used 2 different versions or if it's an error in the gameDB, there's not enough of the console log to tell and I cant check the gameDB right now.
I just had a look in the gameDB and it's correct in there.
Reply
#9
(09-30-2016, 12:59 PM)jesalvein Wrote: Wouldn't the JP 1.00 early model cause issues in this case

Given the firewire error likely so. Did the original JP one have a FW port?
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#10
(09-30-2016, 01:06 PM)Blyss Sarania Wrote: Given the firewire error likely so. Did the original JP one have a FW port?
It's called i.Link, not FireWire, that's a different brand.
Reply




Users browsing this thread: 1 Guest(s)