Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sims 2 Castaway Resolution Issue (PAL)
#1
Hi you lovely people!
New to the forum, and just wanted to share this Sims 2 Castaway issue where any resolution higher than native has this weird 'box' around elements and textures. 
Anyone have any ideas on what I could do?
I've checked other Castaway threads, but no other solutions helped.
Have a great day!


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Try some of the hw hacks line align sprite. You might need to use the tc offset options at the bottom of hw hacks, try setting 500 or something
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
Go to Config -> Video (GS) -> Plugin Settings, click "Enable HW Hacks", go to Configure Hacks and enable Half-pixel Offset.
Reply
#4
Thank you very much for your swift replies!
Unfortunately none of those seem to fix the issue. 
I've attached the "hacks configuration window"

(12-30-2016, 12:54 PM)catsandsoup Wrote: Thank you very much for your swift replies!
Unfortunately none of those seem to fix the issue. 
I've attached the "hacks configuration window"

Silly me. I forgot the TC offset. I'll report back on the issue if its still plaguing my game. Cheers!

(12-30-2016, 12:54 PM)catsandsoup Wrote: Thank you very much for your swift replies!
Unfortunately none of those seem to fix the issue. 
I've attached the "hacks configuration window"


Silly me. I forgot the TC offset. I'll report back on the issue if its still plaguing my game. Cheers!

Alas, no effect. Sad


Attached Files Thumbnail(s)
   
Reply
#5
You haven't set anything in the TC offset though? Also untick things if they don't work, don't leave them on.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
(12-30-2016, 12:54 PM)catsandsoup Wrote: Thank you very much for your swift replies!
Unfortunately none of those seem to fix the issue. 
I've attached the "hacks configuration window"
You did resume the game after enabling the "Half-pixel Offset" hack right? The fix won't show up when you're still in the GSdx menu and the game is frozen/paused.
Reply
#7
also as a side note, put the blending accuracy down to "Basic" you don't need it any higher than that for the sims, it will only destroy the speed of the game being that high.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
(12-30-2016, 01:36 PM)FlatOut Wrote: You did resume the game after enabling the "Half-pixel Offset" hack right? The fix won't show up when you're still in the GSdx menu and the game is frozen/paused.

Yeah! Tried resuming, still not working.

(12-30-2016, 01:10 PM)refraction Wrote: You haven't set anything in the TC offset though? Also untick things if they don't work, don't leave them on.

I tried the TC offsets which didn't do much Sad
I forgot to do the TC offsets when I posted the screenshot, but I reread your reply and tried the offsets but they still didn't do much :/
Reply
#9
The second screenshot you posted indicates you switched from "8x Native" Internal Resolution to a Custom Resolution. Set it back to (3x or 4x is high enough for a Full HD 1080p screen) Native, and then enable the "Half-pixel Offset" hack again.
Reply
#10
(12-31-2016, 12:01 AM)FlatOut Wrote: The second screenshot you posted indicates you switched from "8x Native" Internal Resolution to a Custom Resolution. Set it back to (3x or 4x is high enough for a Full HD 1080p screen) Native, and then enable the  "Half-pixel Offset" hack again.

Ok thank you so much! That worked amazingly.
Unfortunately some of the text is missing when I use your suggestion, and the game slows down to a crawl.
(i5 4690, gtx 970)
Reply




Users browsing this thread: 1 Guest(s)