Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Skin Lag
#1
Yesterday, I've solved CoD3 screen lag was using HW Mode to SW Mode.
But problem is COD World of War was skin lag this time
Any ideals to fix it?

Emulation Settings
Preset: 6 (Mostly Harmful)

Graphics Settings
Adapter: nVIDIA GeForce 610M
Renderer: Direct3D 11 (Software)
Interlacing: None

SW Settings
Edge Anti-aliasing (AA1): ON
Mipmapping: ON
Rendering Threads: 2

Shader Config: Anything OFF

Screenshot
[Image: hyfuPiiosuaYH8kN_hEi76LGjxSgx9acNVbkWGPB...66-h768-no]

My Spec

CPU: Intel Core i5-2450M (2.50Ghz)
RAM: 2 GB LP-DDR3 (1.8 GB usable)
GPU: nVIDIA GeForce 610M (1 GB)
HDD: Western Digital 500 GB 2.5 inch
Reply

Sponsored links

#2
By the way I'll use normal framerate in 60 fraps
Reply
#3
No one?
OK
Reply
#4
what happens when you change the preset to safest ?
Reply
#5
Looks normal
And I'll try unchecked preset and custom EE Cyclate to 3 and EMotion -2 to get more frame rate and VU clamp to none
Reply
#6
first of all using preset 6 or will cause massive issue like you are see with the graphic corruption., your obviously on a laptop what is your processor?
Reply
#7
(02-12-2016, 07:08 AM)tsunami2311 Wrote: first of all using preset 6 or will cause massive issue like you are see with the graphic corruption., your obviously on a laptop what is your processor?

yes
Reply
#8
(02-12-2016, 06:05 AM)Akiyama Wrote: Looks normal
And I'll try unchecked preset and custom EE Cyclate to 3 and EMotion -2 to get more frame rate and VU clamp to none

I mean I'll use Safest preset for Emu Settings is a 30 fraps and skin is OK
Reply




Users browsing this thread: 1 Guest(s)