Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Skip FMV Doesn't Work + Optimal Settings?
#1
PC Specs:
Intel Pentium D 820 (2.8ghz)
2gigs of RAM
8600GT 512mb
Windows XP Media Center Edition
FFX2 PAL English

Ok, so I don't want to hear any bashing on my rig...

Anyhow, my problem is I can't figure out how to get skip FMV to work. I downloaded all the patches. Patches are enabled as well.

Also, what would be optimal settings for speed on my computer? For FFX2 of course.

I would just use a PS2, but mine is currently broken.. My PS3 doesn't support backwards compatibility either.

Thanks for the help in advance Smile

Sponsored links

#2
Well shouldn't you be using the NTSC version?




Users browsing this thread: 1 Guest(s)