Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Skygunner - anyone got it working on 0.9.7?
#1
http://www.gamefaqs.com/ps2/471626-skygunner

I keep on getting crashes when trying to run it. Is it a lost cause with the current version of PCSX2?

This is a very very old game. it's 8 years old. Pretty fun too.

Reply

Sponsored links

#2
The Compatibility report says it worked in 0.9.6 and that you must use ZeroGS instead of GSdx, so try GSdx with ZeroGS or 0.9.7 and ZeroGS/ZZogl I guess Tongue2
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)