Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slight lags on Persona 3 FES
#1
Hello guys,

just today I started replaying my copy of Persona 3 FES and after twinking the emulator I got it working real well both speed, audio and graphically wise but still I got one minor problem.

When I talk to some NPCs there is a slight lag (like 3/4th of second I guess), where game frozes before starting the dialogue. Not all NPCs do that though.

Also while saving the game, on the part when it's actually saving, the FPS drop from constant 60 to about 15, after it's saved it goes back up to 60 tho.

Neither of those really bother me much and I will be able to enjoy the game even with them in but I figured that I might just ask if someone got a solution.


My PC specs are:

CPU: intel i7-4770 @3,40GHz (turbo to 3.9)
RAM: 16 GB
GPU: GeForce GTX 760
HDD: SSD 256 GB

As for my emulator settings:

version 1.21 + the plugins coming with it
All set on default except GSDx10 plugin:

http://s29.postimg.org/84xm66i9j/image.png

Also the slight lag and saving slow down are present both while playing from original DVD and from burned ISO, no difference.
Reply

Sponsored links

#2
iso and pcsx2 are on the ssd? Or do you by accident still have an old hdd in your system?

With 16GB RAM you can use a RAMDISK to exclude hdd access/reading limits.

Edit: What do you see in the GS% & EE% during lags in the titlebar in windowed mode?
Reply
#3
Both files are on SSD, EE is around 40% gs 5%
Reply
#4
hdd/ssd read times of the iso is not the issue, there read time far exceeded the ps2 dvd' read times,

Use recommend hacks only.

Use Software mode with 3 extra rendering thread see if the dips are still there as a test

Are use using sse41 for gsdx?

if you get 60 to 15 when you saving games I would Make nvcp profile for pcsx2 and set it to max performance to make sure gpu isnt clock back for some reason. ( i recommend profile for pcsx2 with max performance set for all people)

what about your cpu is it clocking back when this happens?
Reply
#5
You can also check what happens if you use the GeForce GTX 760 instead of default plugin in adapter selection (in the gsdx plugin configuration that you showed).
Reply
#6
lol my pc are far worst than urs and we have the same problem in lags Tongue

uncheck the shadeboost

and make it 2x native
Reply
#7
The lag while saving is normal it seems I had it with P3FES even with my older computer and still have it now, I don't think the slowdown while saving isn't fixable. Further I only get a drop in FPS, while fighting the white textured enemies or the golden hands, but that's nothing what software mode can't solve.
Reply
#8
Okay guys, thanks for answer and sorry I won't answer to each of you separately but basically:

I tried everything you pointed out and neither helped with the slight NPC lag, either it did nothing or it caused more glitches/slowdowns/bugs. As for save slowdown, that one kind of solved itself oce I fileld up my memory card and started saving over old files, the lag doesn't occur anymore. So now it's only the slight lags with NPCs that appear. Since it seems that there isn't any obvious answer I'll probably just let it go for the rest of the game.

Thanks for the help anyway!
Reply
#9
NPCs you mean the monsters or the social links NPCs?
Reply
#10
Not monster, basically any character you can speak with in real world, doesn't matter if you can social link them or not.
Reply




Users browsing this thread: 1 Guest(s)