Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slow FPS, appreciate any help
#1
Hi, I'm new to the pcsx2 emulator and probably just couldn't figure out the right configuration settings but I am getting very low FPS in the game Monster Hunter 2 (Japanese game) I already set the emulator for my japanese system bios and ripped the game to an ISO file cause i've read that its faster than using the Disc.
Anyways heres my system specs and configuration settings
Specs:
CPU: 2.00 GHz AMD Turion X2 RM-70 Dual-Core Processor
Ram: 3 GB
GPU: NVIDIA GeForce 8200M
OS: Windows Vista 32-bit

Configuration:
GSdx 1335(MSVC 15.00,SSE2)0.1.15- Direct3D10 (Hardware) rest default
ZeroSPU2r514-Dev 0.4.6 - (i've tried all settings, it didn't effect the FPS)
LilPad 0.9.9 - (Only setup pad1 on my keyboard, kept the rest default)
Gigaherz'a CDVD Plugin 0.7.0 - (Set it to Drive:F (My virtualclone drive))
Dev9null Driver 0.3.0
USBnull Driver 0.5.0
FWnull Driver 0.4.0

I am only getting about 14 FPS (22%)
I have tried using/combining the speed hacks:
Default
EEx1.15
EEx2
EEx2 + INTC Sync Hack
EEx2 + INTC Sync Hack + IOPx2 + WaitCydes Sync Hack
EEx3
EEx3 + INTC Sync Hack + IOPx2 + WaitCydes Sync Hack

I have also tried using different Cdvdrom plugins:
CDVDnull Driver 0.6.0(doesn't work cause i mount iso to virtual drive)
P.E.Op.S. CDVD (CDDA mod) 1.3.0 (Drive:F also, when i execute the game it just goes to a playstation logo with red cubes circling and i cant get into the game)

The speedhacks only increased the FPS for the opening before i selected my character, then once in the game it went back to 22%. I'm not sure what to do but any help would be great, also during gameplay it says my CPU is only using from like 1-10%.
I just downloaded the emulator V9.6 and the rest of my games i left at my house so wont be able to see if they work fine until the weekend.

Edit*
Forgot to say i messed around with the CPU configuration aswell:
I've tried Normal, Limit, Frame Skip, and VU Skip
For Normal and Limit I didn't change the detailed settings (all 0's)
For Frame and VU I tried (60,45,1,0)
In normal and Limit settings nothing changed ingame
For frame and VU all it did was make the game shutter but still at only 22% FPS
Reply

Sponsored links

#2
My advice is change your hardware cpu and gpu both to better than yours. But if not all then upgrade your gpu to 8600GM/9600GM maybe or equavalent.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply
#3
Well, don't be disappointed, but here's a quick rundown on your problem.
1) Your CPU is on the slow side. (2GHZ is not that fast if you're running CPU intensive operations.)
2) Your GPU is also on the low side. (Integrated laptop GPU that is even weaker than the recommended GPU.)
3) It is a laptop that is not meant for heavy load. (Which is bad considering PCSX2 would qualify as heavy load.)

What can you do? Well, here are a few things you can do:
1) Buy a better laptop. (Which is pricey, unless you can find a good one on sale, but even then it would still costs money.)
2) Update your graphic drivers/use speedhacks/mess with advance configs and/or try the beta installer and the latest GSDX rev. EDIT: If you haven't, try linuz iso to run the iso directly.
3) *Sarcasm* You could also move to the tundra and overclock that laptop like mad. A bit inconvenient, but it should yield some good results. Tongue
Nappa: Vegeta! What does the scouter say about his power level?
Vegeta: It's...one thousand and six.
Nappa: Wh-...really?
Vegeta: Yeah! Beat him up Nappa!
Nappa: Yay!
Reply




Users browsing this thread: 1 Guest(s)