Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slow Fps = With Cursor. Decent Fps = Without Cursor - Final Fantasy XII
#1
Ok, here's what's wrong. If I select ZeroGS plugin the game will act kinda slow, but at least it will have the cursor, just like the normal game, however you don't wanna play with miserable FPS like this do you?

[Image: myrg.jpg]

But as I said before and despite the lack of FPS in some parts like the one I showed you, the cursor is desplayed as you can see below:

[Image: lh4j.jpg]

The problem is that, as I said, no one wants to play with slow FPS and that includes me, the solution for that would be of course GSDx with DirectX10 included with Native, HOWEVER, I've tried MANY of versions of these plugins and none of them work 100% fine, they only give good performance of the game and fast fps, but what about the rest?? The cursor now is not on display anymore!! Just look for yourself:

[Image: shbf.jpg]

I hope I do not need some kind of hardware modification or something like that, as I'm not a technician and not even on my machine I know how to touch inside.

Sponsored links

#2
the good thing you can do would be updating pcsx2.
You're using an old outdated version. Update at least to latest stable.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
Hmm. Thanks for your help, but I just updated now to 1.1.0 and still got the same problem...
#4
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The exact version of PCSX2 you are using.
  • Any non default settings you are using.
  • What game version you're tying to play, if it has been patched or not, and if you are playing it from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
Hardware::

CPU - E7500 @ 2.93GHz 2.94GHz
Graphics Card - Intel® Core™2 Duo --- I guess
Memory - 2,00 GB RAM
Operating System - Windows 7 Professional


Version of PCSX2:: 1.1.0

Any non default settings I'm using::

http://imageshack.us/photo/my-images/838/z1vf.jpg/
http://imageshack.us/photo/my-images/21/vxrh.jpg/
http://imageshack.us/photo/my-images/823/64xe.jpg/
http://imageshack.us/photo/my-images/855/qfcw.jpg/
http://imageshack.us/photo/my-images/543/5lqk.jpg/

Somehow I'm not being able to put an embed of the links above.

Game version I'm trying to play and if it is DVD or ISO:

[Image: u2v4.jpg]
#6
you said you're using 1.1.0 (dunno whuich revision, btw...) but that's not what your screenshots are showing...

apart from this, which gsdx are you using ?
what are your gsdx settings ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#7
That situation seems to point the emulator was installed using the common installer and might be taking the configuration files from the older version.

If the emulator is installed at C:\Program Files (x86) it should be moved to another directory yourself create: something like C:\Emulators\PCSX2 would do the trick, names are really not important, just avoid the Windows directories like C:\Program Files, Documents, Desktop and so on.

Once the moving to another directory (preferentially another partition, like D:\.....) you create an empty .txt file inside the emulators main directory and then rename it as portable.ini.

The above procedure tells PCSX2 to take the config files from inside it's own structure instead using the common Documents folder. There is no actual problems having the config files inside the Documents but doing as proposed makes the emulator really portable, independent on the Windows Register and free from any kind of possible access rights issues. Besides it allows you to have several different versions of PCSX2 at once and each one with it's own configuration.

Know that that game doesn't have issues with cursor, not even at the .9.9 times so it's something else in your config causing it, a possibility being skipdraw different from 0 at GSDX or most probably in the plugin ini file.
Imagination is where we are truly real
#8
(08-24-2013, 01:04 PM)jesalvein Wrote: you said you're using 1.1.0 (dunno whuich revision, btw...) but that's not what your screenshots are showing...

apart from this, which gsdx are you using ?
what are your gsdx settings ?

Oh, I see it now. Well...I installed some file which said 1.1.0 when in the end it was 0.9.9, guess I was tricked...what a sh*t.
#9
er...
I wonder how you could have been tricked.
Every downloadable svn clearly show its version on our site
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#10
The only thing that the .ini file says is this:

RunWizard=0


Any problem with that?




Users browsing this thread: 1 Guest(s)