Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slow Gameplay?
#1
Hello! I installed PCSX2 2 days ago and got everything set up. I am completely new to this software so you'll have to bear with me on any errors I make. Anyway, I fired up Ratchet and Clank 1, and saw that it was running ok, but there were graphical glitches when looking from a distance and the whole map really just looked like garbage. So I switched the GS to DirectX11 software instead of hardware. That seemed to fix the graphical glitches, but now my game runs inanely slow. The video is very sluggish but the music remains at the same pace. I put on speedhacks and the video is normal, but the audio is very fast. I kept every single setting untouched except for configuring controls and switching the GS mode. My PC specs are:
Nvidia GTX 760
AMD Phenom II X4 965 ~3.4 Ghz
1 tb hhd..
yadda yadda yadda.

Help would be greatly appreciated.
Reply

Sponsored links

#2
if you have selected SPU2-x as sound plugin, set it to stretch mode. This will wait for the video.
If you want better speed using software mode, set extra rendering threads to 2 or 3, and of course enable some speedhacks. That should do it
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(10-04-2013, 08:29 AM)jesalvein Wrote: if you have selected SPU2-x as sound plugin, set it to stretch mode. This will wait for the video.
If you want better speed using software mode, set extra rendering threads to 2 or 3, and of course enable some speedhacks. That should do it

It was already on TimeStretch. Now both the audio and video are slowed, even after enabling speedhacks.
Reply
#4
Oh! I put the preset on GS at Aggresive and the video is no longer slow, however, it is extremely unstable with many frame drops. Any fixes?
Reply
#5
Yes
Dont use agressive preset. That´s what you are kikely to get when using it.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
So what settings should I use to have the best performance?
Reply
#7
Depends...
If you can stand gfx glitches, default settings in hardware mode should be enough.
If you want to play without glitches, overclock to 4.5 ghz, set software mode + extra rendering threads to 3 or 4.
The choice is up to you
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)