Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slow-Motion as i get control of the game
#1
When I start having any control (always except in cinematics) I have to play in slow-motion and I cant change it. (I'm starting in PS2 emulating)
Reply

Sponsored links

#2
Please state your computer's specs. What is your FPS during gameplay?
CPU: Intel® Core™ i7 4790 @ 3.6 GHz
GPU: NVIDIA GeForce GTX 745
RAM: 12GB DDR3
You see the whole country of the system is juxtapositioned by the haemoglobin in the atmosphere because you are a sophisticated rhetorician intoxicated by the exuberance of your own verbosity.
Reply
#3
(02-15-2015, 08:29 PM)junknaut Wrote: Please state your computer's specs. What is your FPS during gameplay?

I think it doens't matter here because it works fine in cinematics, but I don't know a lot because I just started some hours ago.

CPU:Intel® Core™ i3-2370M CPU @ 2.40GHz
GPU: (sorry, I don't know)
RAM: 4,00 GB
FPS in-game: 10-15
Reply
#4
Your CPU looks pretty weak. Cinematics are usually video files that don't take too much effort to process and render in PCSX2. However, actual gameplay is more taxing.

What game are you playing, and what settings do you have set for PCSX2?
CPU: Intel® Core™ i7 4790 @ 3.6 GHz
GPU: NVIDIA GeForce GTX 745
RAM: 12GB DDR3
You see the whole country of the system is juxtapositioned by the haemoglobin in the atmosphere because you are a sophisticated rhetorician intoxicated by the exuberance of your own verbosity.
Reply
#5
(02-15-2015, 08:42 PM)junknaut Wrote: Your CPU looks pretty weak. Cinematics are usually video files that don't take too much effort to process and render in PCSX2. However, actual gameplay is more taxing.

What game are you playing, and what settings do you have set for PCSX2?

Spyro: Dawn of the Dragon
I've only dissabled Speed Hack and added controls for a PS2 controller. I also hace Xpadder but I saw I don't need it with PCSX2.
Reply
#6
Enable all recommended speedhacks. If you're still not getting 60 FPS (full speed), then also try setting your PC's power plan to "High Performance". If you've kept native resolution on Gsdx and everything else as-is, then your computer may not be able to run your game at full speed.
CPU: Intel® Core™ i7 4790 @ 3.6 GHz
GPU: NVIDIA GeForce GTX 745
RAM: 12GB DDR3
You see the whole country of the system is juxtapositioned by the haemoglobin in the atmosphere because you are a sophisticated rhetorician intoxicated by the exuberance of your own verbosity.
Reply
#7
(02-15-2015, 08:53 PM)junknaut Wrote: Enable all recommended speedhacks. If you're still not getting 60 FPS (full speed), then also try setting your PC's power plan to "High Performance". If you've kept native resolution on Gsdx and everything else as-is, then your computer may not be able to run your game at full speed.

Thanks, I'm already using that energy plan, but I'll try that config. Ty ^^
Reply
#8
What are EE% and GS% readings while you observe slowdowns?
Reply
#9
I'll wait for next year because I'll buy a new computer for xmas, I can wait, but thanks for the help Wink
Reply
#10
? You only wait ten moths to solve that problem?

Ok... your decision.
Reply




Users browsing this thread: 1 Guest(s)