Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slow Motions Games on PCSX2 1.0 Help
#1
Hey guys, thank you in advance for your responses. I know there are a lot of threads out there, and spend about 2 days trying to find something about this topic; however, they don't help me at all, since I have a different PC. I have encountered a few problems while trying to run some PS2 Games on PCSX2 1.0 So I was hoping to find some answers in here.

1. Shin Megami Tensei Persona 4: The game runs fine on intro, when it stars, everything runs very slow and the screen flickers.

2. Virtua Fighter 4: The game runs in slow motion, and screen shakes, some shadow issues and graphics appear like if the were cut off on the background and flickering.

3. Dragon Ball z Budokai 3: The game runs perfect on intro and selection screen, when playing the actual game (Fighting Mode etc) runs in slow motion.

My PCXS2 1.0 Settings: View Attachments* They are in order.

My PC Specs:
OS Name: Microsoft Windows 7 Home Premium
Version: 6.1.7601 Service Pack 1 Build 7601
System Manufacturer: ASUSTeK COMPUTER INC.
System Model: G75VW
System Type: x64-based PC
Processor: Intel® Core™ i7-3610QM CPU @ 2.30GHz, 2301 Mhz, 4 core(s), 8 Logical Processor(s)
Graphic Card: NVIDIA Geforce GTX 660M . 2GB
BIOS Version/Date: American Megatrends Inc. G75VW.210, 6/15/2012
SMBIOS Version: 2.7
Installed Physical Memory (RAM) 8.00 GB
Total Physical Memory 7.96 GB
Available Physical Memory 5.40 GB
Total Virtual Memory 15.9 GB
Available Virtual Memory 12.8 GB


Attached Files Thumbnail(s)
                               

Sponsored links

#2
MTVU hack should improve things greatly.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(02-23-2013, 08:36 PM)jesalvein Wrote: MTVU hack should improve things greatly.

Hey thank you for replying, I tried enabling this settings- It does not changes anything, games still run very slow.
#4
Update to the latest svn, turn off 8 bit textures, set texture filtering to half option, use scaling resolution (i.e 4x native) not custom, interlacing is usually not needed (no fps hit but might as well turn it off unless you notice shaking), turn msaa off lol (0x, i have a hd6950 and i can't run any game with msaa at 2x), turn aggressive crc off, turn mtvu on, set ee cycle on 2 and vu cycle on 1.
My YouTube (Kingdom Hearts II: Final Mix FULLY TRANSLATED!): http://www.youtube.com/tyestor
MyAnimeList: http://www.myanimelist.net/profile/tyestor
Last.fm: http://www.last.fm/user/tyestor
My PCSX2 settings: http://i.imgur.com/za8rp0n.png
My PC Specs: http://i.imgur.com/5bgg9P3.png
Current PCSX2 revision: r5932
#5
(02-23-2013, 08:51 PM)Tyestor Wrote: Update to the latest svn, turn off 8 bit textures, set texture filtering to half option, use scaling resolution (i.e 4x native) not custom, interlacing is usually not needed (no fps hit but might as well turn it off unless you notice shaking), turn msaa off lol (0x, i have a hd6950 and i can't run any game with msaa at 2x), turn aggressive crc off, turn mtvu on, set ee cycle on 2 and vu cycle on 1.

Hey thank you so much for replying, I fixed all the options but (Update to the latest svn, and set texture filtering to half option) I frankly do not know how to fix this.
#6
(02-23-2013, 09:01 PM)Azarhy Wrote: Hey thank you so much for replying, I fixed all the options but (Update to the latest svn, and set texture filtering to half option) I frankly do not know how to fix this.

Latest SVN: http://buildbot.orphis.net/pcsx2/index.p...indows-x86

Texture Filtering half option is click the box until it fills up (square).

Oh and make sure your adapter is set to GT660M and not your integrated chip in the below section:

[Image: qcCyZma.png]

Where mine says AMD Raddeon 6900 series yours should say GT660M or something to that effect. Update to latest SVN first then do everything in my previous post and change your adapter.
My YouTube (Kingdom Hearts II: Final Mix FULLY TRANSLATED!): http://www.youtube.com/tyestor
MyAnimeList: http://www.myanimelist.net/profile/tyestor
Last.fm: http://www.last.fm/user/tyestor
My PCSX2 settings: http://i.imgur.com/za8rp0n.png
My PC Specs: http://i.imgur.com/5bgg9P3.png
Current PCSX2 revision: r5932
#7
(02-23-2013, 09:06 PM)Tyestor Wrote: Latest SVN: http://buildbot.orphis.net/pcsx2/index.p...indows-x86

Texture Filtering half option is click the box until it fills up (square).

Oh and make sure your adapter is set to GT660M and not your integrated chip in the below section:

[Image: qcCyZma.png]

Where mine says AMD Raddeon 6900 series yours should say GT660M or something to that effect. Update to latest SVN first then do everything in my previous post and change your adapter.


Thank you so much for your help, I highly appreciate it. Everything was fixed and all the games working just perfect Smile
#8
No worries.
My YouTube (Kingdom Hearts II: Final Mix FULLY TRANSLATED!): http://www.youtube.com/tyestor
MyAnimeList: http://www.myanimelist.net/profile/tyestor
Last.fm: http://www.last.fm/user/tyestor
My PCSX2 settings: http://i.imgur.com/za8rp0n.png
My PC Specs: http://i.imgur.com/5bgg9P3.png
Current PCSX2 revision: r5932
#9
(02-24-2013, 10:01 AM)Tyestor Wrote: No worries.

So i did all that, but my game (def jam fight for NY) still runs in slow motion.. :s any tip? Oh and my GSD thingy dosnt look the same, it dosnt have any adapter alternitive. :s sorry very new to this stuff and english is not my strong side Smile
#10
Open your own thread please.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)