Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slow emulation speed
#1
After cleaning my HDD I lost all my PCSX settings, so I've been trying to get a good default setting for most games which I failed to do.
After lurking around these forums for some good configurations I still haven't come up with a good one so now
I'm going to try to ask you guy's who probably know PCSX2 much better then I do to help me with my settings

CPU: I7 3770 OC @4.1GHZ
Graphics Card: Sapphire Radeon HD 7850 OC
Memory: 16GB RAM
Operating System: Windows 7 Pro
The version of PCSX2 you are using: PCSX2 1.2.1
What games you are trying to play: currently Shin Megami Tensei Persona 4 and Rogue Galaxy.

Currently running Rogue Galaxy on 55-60fps when just normally walking but in cutscenes/fights
it goes down to ~30FPS this is with all the default settings, I found some settings that made me play at 50+ FPS constant
except in cutscenes and big fights but it breaks the game so hard that the floor dissapears at certain spots and throws
me out of bounds after certain cutscenes.

If more info is needed please let me know!
Any help would be appreciated!
Reply

Sponsored links

#2
turn off intel speed step, and try again my pc is much older has 0 issues with that game.

To me sound like something is clocking back for no real reason
Reply
#3
Wink 
That actually worked, Thanks!
the game is now on constant 72FPS even in fights, not tested cutscenes though, any idea how to limit it back to 60 cause that 20%
extra speed makes the voices funny and the game a ton harder xP
Reply
#4
Uncheck disable framelimiter in config->emulation settings->gs
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#5
Yea, it is unchecked but still 72 FPS

http://gyazo.com/caf1c37d1dd162474a6831d1ec3b7ab2
Reply
#6
Err, that's weird. It shows your limiter is normal too, so turbo not on either.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#7
Could it be something in the ini file?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#8
Turbo isn't on either, if I check the framelimiter the game goes to 130 FPS.
On turbo it goes to 120 FPS.

Where can I find these ini files?
Reply
#9
mydocuments>pcsx2>inis>pcsx2_vm
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#10
Ah, found them!
Don't know what to look for though, hahaha.

Edit: did not see ur edit Tongue
Reply




Users browsing this thread: 1 Guest(s)