Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slow framerate need help!
#1
Yeah so I'm trying to play Gran Turismo 4 on pcsx2 0.9.9 and I'm getting anywhere from 30-35 fps which isn't really playable at all. The menus seem to work okay but the races are laggy.

My PC is by no means a slow PC either here are the specs:
- i7 2600k 3.4GHz
- AMD Radeon HD 6770 1GB
- 8GB RAM
- My HDD is 7200 RPM too

So I should be running this with no problem but I'm not. :c So does anyone know what settings I should be using or if their is some kind of plugin I need to get or something?
Reply

Sponsored links

#2
GT4 is a Deadly/Disasterous demanding.
OC your CPU to 4.5~4.9Ghz range
PM Rezard for hints
http://forums.pcsx2.net/User-Rezard
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
GT4 has just recently gotten some fixes and a potential VIF optimisation in the most recent svn commit.
Reply
#4
(04-07-2012, 04:22 PM)tallbender Wrote: GT4 is a Deadly/Disasterous demanding.
OC your CPU to 4.5~4.9Ghz range
PM Rezard for hints
http://forums.pcsx2.net/User-Rezard

I don't think I really need to do anything with my hardware, I messed with some settings and now I get 300 FPS in the menus and 100 in game. But the problem then is the game is like fast forward. :/
Reply
#5
Activate the limiter with F4. Also sometimes you can get fake FPS if you mess with the settings (mainly the ones that steal cycles).
Reply
#6
(04-07-2012, 05:16 PM)Trotterwatch Wrote: Activate the limiter with F4. Also sometimes you can get fake FPS if you mess with the settings (mainly the ones that steal cycles).

When I put the limiter on it drops to 30's again :/
Reply
#7
Long shot but you haven't got Vsync enabled have you? (In the GS Window tab)
Reply




Users browsing this thread: 1 Guest(s)