Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slow framerate problems
#1
Okay, i'll try to be as specific as possible.
Here's my PC details.

My OS is Vista 64-bit
Processor - AMD Athlon 64 x2 dual core processor 500+ 2.60 GHz
And i'm at 110/228 GB in storage.

As for the Pcsx2... [Image: details.jpg] and all the speedhacks are on.

The games i'm trying to run are Persona 3 FES, and Kuzunoha vs the Soulless Army. For Persona, the opening is somewhat okay, but it only plays as fast as it should when it's not showing gameplay footage. During actual gameplay it's terribly slow.
For Soulless Army, the opening plays perfectly fine, but again, in-game everything slows down. The only time it's running at full speed is when I flip to the map, and in those little moments where it transitions from results screen to town, or town to shop, or when I flip to the map screen.

I'm not sure what else to do anymore, and any help would be appreiciated.
Reply

Sponsored links

#2
use gsdx sse2 and in that one hardware d3d10 and tick the native resolution.
and omg speedhacks are not candies Wacko try using only the ones that give speed to u not all of them Wacko
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#3
Try using GSdx as graphics plugin, try using the latest beta too.
http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
Iako - I tried using one hack.. and and and, I kinda got addicted... o~o
No but seriously, I used one at a time, and wasn't seeing much improvement, so I figured "ah why the hell not.. stack'em all on!" I'll remember your advice for the future though. ^^; Also, turns out I didn't have those things you said for me to switch to, so thanks Shadow for linking me to that beta, it had what was needed.

The only thing I still don't have is D3D10.
There's D3D9, though.
Reply
#5
maybe u dont have a gpu that support directx 10 then! native ps2 resolution is on gsdx, also u can try going to advanced options and putting both clamp modes to NONE (id u see any problems after it or games not playing put them in normal again) it is supposed to give more speed to most games
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#6
I see... the version of DirextX I have is 9.28.1886 soo I guess that's version 9? ^^;
So far, the improvement's been great! Both games run between almost full, and full speed (barring exceptions for P3, like when there's more than two other people on the screen, or lush enviroment, other things like that).
I'll try that option for the instances where the games go through noticeable slow-down though. thanks!
Reply
#7
What graphics card do you have?
D3D10 in the beta 1888 may need you to update your Vista to SP2 additionally.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#8
Sigh. Sadly there's major slowdown in speaking scenes, in heavily detailed areas and in battles.
A i've forgotten how to check what kind of card I have...
Reply




Users browsing this thread: 1 Guest(s)