Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slow motion
#1
I had a thread about an year ago, but then it was just plainly my low-end PC. I still have the same problem, ESPN NHL (2004) is running 'slow motion', not in the main menu and stuff but in game. My specs:

AMD FX-4300 3.8Ghz (4-core)
NVidia GeForce GTX 550 Ti
8GB Ram DDR3

And I used to have a 400$ pc with dual-core ***** processor and Nvidia GeForce 9200GT, much worse than the GTX 550 Ti.

Any tips?
Reply

Sponsored links

#2
The problem isn't your GPu here, it's your CPU.
bulldozer architecture is known to perform very badly with single threaded applications
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
overclock the crap out of that cpu, make sure you are using the MTVU speed hack, that should help Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
It's a pile driver core, so it has a higher IPC, but it's still not great. Anyways, what settings are you using?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#5
Sorry to ask, but could you specify what information do you need from the settings specifically?
Reply
#6
All of them.
Please screenshot all the tabs
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
That dual-core ***** processor you had last year has just a little less single thread performance than your current quadcore, so don't be so harsh on it(I still have one). Laugh
Reply
#8
[Image: ss1.jpg]
[Image: ss2.jpg]
[Image: ss3.jpg]
[Image: ss4.jpg]
[Image: ss5.jpg]
[Image: ss6.jpg]

Sorry for some of the settings being in finnish.. And I have tried to change the directX from 9 to 11 and from hardware to software, also I've messed around with the speedhacks.
Reply
#9
Switch from DirectX9 to DX11 and/or OpenGL in the GSDX menu and move the EE & VU speedhacks sliders to the right(one step at a time). And see if you can find a sweet spot for performance in the game.
Reply
#10
tick all the recommended speedhacks and in gsdx change Direct3D9 Hardware to Direct3D11 Hardware, see if that helps a bit
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)