Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slow motion games, but with an excellent PC/CPU
#1
Yes, I searched. Yes, I know you gotta have a 3.0Ghz or higher CPU, or something like that...
Specs:
• AMD Phenom II X4 1025 @ 3.6Ghz
• 8GB RAM
• GeForce GTX 295
• Vista Ultimate SP1

After many years, I got a hold of Crash Bandicoot: The Wrath of Cortex, and then I spent many hours trying to get the thing to play on PCSX2. Success. Then the game plays in this crap slow motion. Instead of hearing "Universal Interactive Studios", I hear "Uuunniverrssall Iiinterrraactivvee Stuu-" You get the point. The CPU load never even got above 19%. I attached an image of what plugins I'm using.

Please, someone help me, and give me a reason to not hang myself today.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
You have an old version of the graphics plugin, and I'll assume you don't have the latest beta of PCSX2 or the latest beta pack for the plugins? If not, click this link and install the latest beta, then come back and post if it's improved the gameplay or not. We can tell you about speedhacks and such, but we should know if you can play the game fine without them first.
OS: Windows 7 64bit
CPU: Intel Core i7 3770K @3.5 GHz
RAM: 16GB DDR3 1600MHz
GPU: Nvidia GTX 680 2GB
Reply
#3
Alright, I got the latest beta, but now I keep getting this message. Image attached.

   
Reply
#4
OK, when you select the plugin to use in PCSX2, do you choose GSdx with SSE2? If not then select that one because your processor doesn't support SSSE3 or SSE4.1.
Actually, before you do that, make sure you update DirectX to the latest version. I don't know if you need to update DX10 differently to how you do DX9 so you should just use google or something if you don't know how.
OS: Windows 7 64bit
CPU: Intel Core i7 3770K @3.5 GHz
RAM: 16GB DDR3 1600MHz
GPU: Nvidia GTX 680 2GB
Reply
#5
(07-14-2009, 07:16 AM)Zippy Wrote: Alright, I got the latest beta, but now I keep getting this message. Image attached.

You did something wrong with the installation. Did you actually install the plugins?

Quote:Please, someone help me, and give me a reason to not hang myself today.
You were going to hang yourself for not being able to play Crash Bandicoot on a PS2 emulator? Scary Tongue
[Image: newsig.jpg]
Reply
#6
I reninstalled all the DirectX crap. This solved the problem for the non-beta, but not for the beta, I still get that damned error message.
Reply
#7
Make sure you (obviously) compiled the beta correctly and know of its location in windows-then make sure you have the latest GSDX plugin in the plugins folder.
My PC:

AMD Phenom II X6 1055TT
ATI Radeon Viper HD4870 OC
4GB OCZ Platinum DDR3 1600MHz
MSI 890GXM-G65
23" Sceptre X23WG
Reply
#8
Try installing this: http://www.microsoft.com/downloads/detai...laylang=en

Is there any other error shown in the PCSX2 console?
Can you show us your pcsx2 and plugin settings?
Do you have all the options in the "config > cpu" menu enabled?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#9
Forget it, I found my old PS2. I burned the ISO to a CD. This shouldn't be illegal because I got a copy from someone else, but it's scratched. My PS2 shows the red screen and says "Please insert a PS2 format disc or whatever." How do I get around this?
Reply
#10
PS2 doesn't read burned discs unless you've modded it (which is illegal)
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Reply




Users browsing this thread: 1 Guest(s)