Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slow motion with some games
#1
Hello so i have a problem i had some issues with slow motion so i deactivate cheat that work with star wars episode III and a lot of games but...
I tried play urban freestyle soccer and the slow motion is back i need your help guys
PCSX2 1.4.0

CPU - Intel core i7-4770K 3.50GHz
Graphic Card - Asus mars II Gtx 760
RAM - 8 GB 1866 Mhz
Mother Board - Asus maximus gene VII
Windows 10 PRO 64Bit

Plugins : [Image: 22a2e8f1325676112fabad4c86616d44.png]
Reply

Sponsored links

#2
What are your GSdx/PCSX2 settings and what does the EE/GS(game window titlebar)say during those times.
And btw one stupid question...you are not accidentally pressing Shift+Tab right(the Limiter in the game window don't say Slowmo)
Reply
#3
(07-26-2016, 05:49 PM)vsub Wrote: What are your GSdx/PCSX2 settings and what does the EE/GS(game window titlebar)say during those times.
And btw one stupid question...you are not accidentally pressing Shift+Tab right(the Limiter in the game window don't say Slowmo)

Tks for the reply
[Image: 16ff3a6fed11c7cec7174eb8aaf26119.png]

[Image: dc748efac28b8d723aebe337a69e8987.png]

And nop i did not click alt+tab  TonguePPP

Nevermind is not slowmotion is like lag fps .... i dont know
But i have 60 FPS always in the tab

Sorry for the images are in portuguese... xD
Reply
#4
Did you enable some speedhacks ?

FYI, skylake CPUs are known to have a few auto throttling issues. I think Intel released a fix for this (not sure, though...)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(07-26-2016, 06:44 PM)jesalvein Wrote: Did you enable some speedhacks ?

FYI, skylake CPUs are known to have a few auto throttling issues. I think Intel released a fix for this (not sure, though...)

Nop ... i disable
But when i disable speedhack fix some games Rolleyes
Reply
#6
Bump.
Reply
#7
bump.
Reply
#8
You don't need to keep bumping the thread. Can you post a screenshot of your GSdx settings window?
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply
#9
(07-29-2016, 10:22 PM)CK1 Wrote: You don't need to keep bumping the thread. Can you post a screenshot of your GSdx settings window?

tks for the reply Smile
[Image: d27d7cde4421ac5c08b15d5c3ed03b95.png]
Reply
#10
Can you try switching from DX11 to the OpenGL Renderer; and see if the slowdowns still occur?
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply




Users browsing this thread: 1 Guest(s)