Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slow performance.
#1
First off I just wanted to say I love this emulator despite the problems I'm having.  I know this is free and I appreciate that fact, if it worked correctly for me I would've easily have paid for this software.  With that being said, I am having a lot of performance issues.  I've tried a few games with it so far and some of the more "graphically intense" games seem to perform horribly no matter what setting I use. It does not matter what resolution or DX3D version I use software or hardware.  Wipeout fusion and ZOE The 2nd runner have frame drops to the low 40's sometimes making it unplayable.  God Hand had the same issue but I was able to get a solid 60fps with Direct X11 and 9 software enabled.  Is there something I am doing wrong?  I have fiddled with every setting literally and I'm not able to get consistent performance with some games even Amplitude drops frames and timing is critical in that game.  My specs are A Core i7 5820k, Titan X SLI x2 and 32GB DDR4 ram at 2400mhz running on Windows 10.  Any pointers or help would be greatly appreciated.  I downloaded the latest version of of pcsx2 v 1.40 I think.  Thank you!
Reply

Sponsored links

#2
can't tell really about the others, but no actual CPU/GPU are able to render ZOE2 around full speed.
It's definitely a resource hog
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
There is an hidden hack for GSdx (in latest git version) that could help to win a couple of FPS. Add this line in the ini file and enable user hack.
Code:
UserHacks_DisablePartialInvalidation = 1
Try to test with/without 8 bit textures. And overclock your CPU to at least 4GHz.

If you use the openGL renderer, you will need to disable at least accurate blending.
Reply
#4
And try to disable SLI.

I think the performance improvement for higher crc setting also is only available for recent git builds. Thus you need to download the latest 1.5.
Reply
#5
Quote:I think the performance improvement for higher crc setting also is only available for recent git builds
Which improvement?
Reply
#6
Sorry. Was half asleep. I meant blending accuracy instead of CRC setting.
Reply
#7
Oh. IMHO, it is better to disable it completely for ZoE2. The game is quite heavy, it won't survive any extra works. (as a side note, it is potentially the only game that would like a Vulkan port).
Reply
#8
(03-30-2016, 12:42 PM)willkuer Wrote: And try to disable SLI.

I think the performance improvement for higher crc setting also is only available for recent git builds. Thus you need to download the latest 1.5.

I tried...  No luck.  I even tried giving the app high priority and still nothing.
Reply
#9
(03-30-2016, 11:50 AM)gregory Wrote: There is an hidden hack for GSdx (in latest git version) that could help to win a couple of FPS. Add this line in the ini file and enable user hack.
Code:
UserHacks_DisablePartialInvalidation = 1
Try to test with/without 8 bit textures. And overclock your CPU to at least 4GHz.

If you use the openGL renderer, you will need to disable at least accurate blending.

I'll give it a shot.  Thanks for your feedback. I actually have a factory overclock but I'll try manual, I've never needed to overclock for anything kind of makes my computer feel inadequate lol.
Reply
#10
(03-30-2016, 10:02 AM)jesalvein Wrote: can't tell really about the others, but no actual CPU/GPU are able to render ZOE2 around full speed.
It's definitely a resource hog

You'd think today's tech would rip through these games.  It ran on a 300mhz processor lol, I guess some are tougher to emulate than others but I ran into trouble with 4 games so far.  Some run great some drop below 40fps.
Reply




Users browsing this thread: 1 Guest(s)