Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slowdown (Audio&Fps)
#1
Hi there,

I just started playing Persona 3 FES and just a few minutes into the game I got some extreme slowdowns (down to around 4-20 FPS, the audio's also disorted for that time) which only last for about 1-5 seconds and in this time period it seems like the whole PCSX2 programm doesn't really respond.

It only occurs on special times (in Persona 3 it happens when a certain sound starts) and I can play most games on steady 60 FPS (Dragon Quest 8, FFX, FFXII) with 4x native resolution without any kind of problem. None of the hardware heats up and the usage is about 10-20%. I had the same problem in DQ8 and it only happened when a battle started, nowhere else and has stopped now.

I've tried using native resolution, software mode and played with some of the speedhacks, but nothing seemed to help.

My specs:
GPU: NVIDIA GeForce GTX 670
CPU:intel core i7 3770 4x 3.40 ghz
Ram: 16 GB DDR3

Does anyone know what the reason could be?
Reply

Sponsored links

#2
To exclude hdd read times (maybe enlarged due to power saving) I would suggest to create a ramdisk (have a Google) and put the ISO on the ramdisk.

As I said this problem might occur due to large read times. (Either old hdd, bad connection or power saving feature)
Reply
#3
(07-30-2015, 10:12 PM)willkuer Wrote: To exclude hdd read times (maybe enlarged due to power saving) I would suggest to create a ramdisk (have a Google) and put the ISO on the ramdisk.

As I said this problem might occur due to large read times. (Either old hdd, bad connection or power saving feature)

Ok thanks, I'll try that out! Smile
Reply
#4
Okay, I tried that and also tried putting the ISO (and pcsx2) on my SSD but neither did help. I just realized that the CPU/GPU usage drops to 0-1% during the FPS drop, maybe that could be the reason?
Reply
#5
Maybe also fast trial would be to disable all active non-microsoft services... Antivirus stuff, Tune up stuff, whatever stuff
Reply
#6
Hm, didn't help either. This whole problem is strange since I didn't have it when I played the game last time.
Reply
#7
So you tried ramdisk?

You can check performance/power saving settings and put them to max performance.
Reply
#8
(07-30-2015, 10:35 PM)willkuer Wrote: So you tried ramdisk?

You can check performance/power saving settings and put them to max performance.

Yeah I tried that. I've already put the settings to max performance. :/
Reply
#9
Okay I fixed the issue, but I have no idea why this was the cause.

I switched the PS3 controller I used with a XBOX 360 controller and now the issue's gone. :o
Reply
#10
Blink

OK.


Motionjoy?
Reply




Users browsing this thread: 1 Guest(s)