Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slowdown during KH2
#1
So! I got Kh2 running well on my comp, using the default settings and reading the game from an iso file. Only problem i seem to have is my framerate drops quite a bit when my screen is focused on multiple NPCs.

If I turn away or pause the screen the rate jumps back to normal.

Any suggestions?
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(12-01-2012, 08:03 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

intel 6300, 8800 GTS, 3Gb, Windows 7 (64x)
Using direct3d 10, no interlacing, native resolution
Version 1.0
KH2 (not final mix) from an iso NTSC
Reply
#4
That game is medium/high demanding.
Set ee cycle rate to 1 + recommended speedhacks
Set gsdx internal res to native, maybe 2x native.

That should help.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)