Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slowdown issues in Dark Cloud 2
#1
So I booted up Dark Cloud 2 and it was laggy with a poor FPS, but after looking it up I found some tweaks and settings to make it run better. After applying the speedhack settings and whatnot that I found the speed was perfect during the intro... But as soon as it switched to the scene with Max running in the rain it started slowing down again.
Now it does this at certain parts of the town, and it appears to depend on where I look with the camera. For example, looking at a regular building it tends to run smoothly, but as soon as I turn and look at the circus tend, it lags.

What puzzles me is that the FPS at the top of the window doesn't show any drops when I look at it, it remains at 60FPS.
On top of this if I disable frame limiting, the speed skrockets and I can look at the circus tent without any slow-down, yet it's still much faster, (unplayably so,) when I look away. This means my computer and the emulator can clearly handle everything at full speed, but for some reason either the iso or the emulator refuse to let it run at the same speed consistently, which is very frustrating.

I hope I'm being descriptive enough about this, I'm relatively new to PS2 emulation. Anybody have any ideas?

EDIT:
Nevermind, I believe I've solved the issue on my own.
Reply

Sponsored links

#2
*Dark Cloud is a "high" demanding game
*btw what is your PC specs.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
(04-23-2012, 03:26 AM)tallbender Wrote: *btw what is your PC specs.

Monstrous, believe me. My computer can handle everything there is, but my problem was the use of VU Cycle Stealing. Turning that off while leaving EE Cyclerate at 2 seems to have made the speed absolutely perfect.
Thanks for the reply nonetheless, but I think I'm good to go. Sorry to waste your time.
Reply
#4
(04-23-2012, 10:00 AM)weegee Wrote: Monstrous, believe me. My computer can handle everything there is, but my problem was the use of VU Cycle Stealing. Turning that off while leaving EE Cyclerate at 2 seems to have made the speed absolutely perfect.
Thanks for the reply nonetheless, but I think I'm good to go. Sorry to waste your time.

nvm
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply




Users browsing this thread: 1 Guest(s)