Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slowdown issues in Drakengard 1 (NTCS)
#1
my specs (Laptop):
Windows 7 (64 bit)
8 GB RAM
CPU: Intel Core i5-2410M at 2.30 Ghz
GPU: Nvidia GeForce GT 540M

I can't run the game without nearly maxed out speed hacks (bizarrely), but there's still a great amount of slowdown at certain points.

is there a way I can get rid of that (without upgrading the hardware, I mean)?
Reply

Sponsored links

#2
bumpedy
Reply
#3
If you already maxed out speedhacks and ticked native res, no.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
the weird thing I'm experiencing is that, when I max out the speedhacks, I sometimes get slowdown even though the FPS counter shows 60 fps
this happened to me with Devil May Cry 3 as well and there it was caused by having the hacks set too high, so I'm not sure whether this the same here
Reply
#5
fps counter is faked when using speedhacks.
moreover, maxing them out may cause slowdowns.
enable them 1 by 1, increase them 1 by 1 too, until you find a combination that suits you.

But don't expect miracles.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
Whatever you do. DO NOT put the slider bar option to 3(whatever max is). This really only hurt you then help you. I teseted this out plenty of times and I got more FPS when they were off then at max.
I5 3570k 3.4ghz| 4GB R9 290| 8GB DDR3
Reply




Users browsing this thread: 1 Guest(s)