Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slowsdowns @60 fps (Tales of the Abyss)
#1
I have searched the boards but did not find an answer. Most people have the problem that they don't have enough FPS in their games. Well with the 1.5x speed hack I have like 60 fps in all games that I have tested.

The only game I really do play is Tales of the Abyss though since the loading times on my PS2 are just plain annoying. It's a little better when using the emulator (as a side question, is there any way to increase loading speed? not game speed but just loading speed.)

The problem I have is that the game lags a lot, and it's not due to the game since it runs smooth on my PS2. I have constant 60 FPS (limited to 60) but the game slows down when fighting a lot of enemies or when running around the world map and tilting the camera at the same time.
The weird thing is that the FPS do not drop and the sound also plays at the correct speed.

Is there anything I can do about this?

Using beta r1888 and March Plugins.
1920x1080 @60Hz DX10, no Interlacing
Internal res 1024x1024, Scaling X1
nothing else selected.

CPU only disabled microVU and limited frames to 60

Speedhacks set to 1.5X and enabled all 3 EE misc hacks.

Running Windows 7 Prof x64.
CPU: Intel Core i7 860
Mainboard: MSI P55-GD65 (Intel P55 Chipset)
Memory: 8GB DDR3 @1600 Mhz
Graphic: ATI Radeon 5850 (DX11)
OS: Windows 7 Prof 64 bit
Reply

Sponsored links

#2
Some speed hacks can cause false fps readout so try without them and see what happens, also try lowering the internal res. If your running it off your DVD you could improve load times quite a bit by ripping your game to an iso file.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#3
Yeah, GamerGeek is right, use IsoBuster or ImgBurn to rip your game into an ISO file. And using the native resolution in GSdx will help a lot.
SPECS:
i7-2630QM
NVIDIA GT540M
500GB SATA
4GB DDR3
Windows 7 Home Premium 64-bit
Windows 7 Professional 64-bit
Windows 8 Pro 64-bit


Acer Aspire 4750G
Reply
#4
^ That's a 5850. should be able to handle x3 - x4 scaling just fine.
Note that OP is running at 60 FPS already, which indicates that it is a speedhack problem.
I would just turn off all speedhacks and see if the problem goes away.
Also, overclock that CPU to at least 3.4GHZ (or let OC Genie do it). That CPU and motherboard can handle it without breaking a sweat.
Nappa: Vegeta! What does the scouter say about his power level?
Vegeta: It's...one thousand and six.
Nappa: Wh-...really?
Vegeta: Yeah! Beat him up Nappa!
Nappa: Yay!
Reply
#5
I just finished playing this game on r1888 with the March plug-ins on a q6600@3.0 and a gtx 260. Turn off all speedhacks, with any of them on I would have a whole lot of stuttering on the world map trying to move the camera around and also random crashing and slowdowns in battles. Occasionally when moving from one area to another or often when a cutscene finished the game would slow down a whole lot. Entering then exiting the menu, the in game menu where your stats and ***** are not the emulators menu, would make the game continue on at a normal pace. Also sometimes it would slowdown as a cutscene fired, not much to do about that but deal with it.

If you play at anything other then native resolution you will get ghosting. Only way to get rid of that is play at native. I played through at 4x and while some areas it was pretty bad others it was't noticeable. As an aside, if you esc out and then resume the ghosting goes away usually until you transition areas or enter and exit the menu, weird.

Oh and microVU works fine.
Reply
#6
thanks for all the input.
I will try to disable all the speedhacks then and see if that makes a difference.

Well according to my info the CPU will overclock itself to about 3.2 Ghz in Turbo Mode, so no need to do any more then that. The CPU itself is also rarely used with this game, CPU utilization is roughly 5% all the time (I know it will never be much higher then 50% due to it being a quad-core or octa-core with HT) but still 5% is nothing. So I really doubt that it's a bottleneck there. Also like I said the FPS never drop below 60.

I will post back later and tell you the results.

EDIT: After disabling all the speedhacks the game still runs at 60 fps and the slowdowns are gone. Thanks for the help!
CPU: Intel Core i7 860
Mainboard: MSI P55-GD65 (Intel P55 Chipset)
Memory: 8GB DDR3 @1600 Mhz
Graphic: ATI Radeon 5850 (DX11)
OS: Windows 7 Prof 64 bit
Reply
#7
This thread is old but ehm, you can still use speed hacks and turn vsync on refresh on, this makes the battles run really smooth as long as it displays 60 fps.

The world map lag is also present on the actual ps2, it's not an emulator problem.
Reply
#8
Theres no point in posting the same thing in every tales of abyss thread. If someone was looking for your answer they would find it in you original thread^^
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply




Users browsing this thread: 1 Guest(s)