Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sly Cooper
#1
So I just got PCSX2 yesterday, and I installed both Sly Cooper 2 and 3. Through some tweaking of the settings, I was able to get Sly Cooper 3 running at about 30 FPS, but it still lags and seems to run in slow motion. I've set the frameskip to 100 frames to draw and 100 to skip, and this seemed to help, but did not fix the issue. Does anyone have any advice?

Also my PC's specs are:
Intel Core 2 Duo 2.26Ghz
4Gb RAM
1Gb Nvidia GeForce GT 130M
Running Windows 7 64-bit

Though this might be under the requirements to run the game, is there any way I can fix the lag issue, so that I can get normal game speed at maybe a lower FPS?
Reply

Sponsored links

#2
Your CPU is pretty slow, and there's no way to get normal speed with lower FPS.

Have you been trying speedhacks?
Have you tried lowering the internal resolution?
Reply
#3
I lowered the internal resolution to native, and I set the speedhacks to EE Cyclerate to 2, VU Cycle Stealing to 2, and all boxes checked.
Reply
#4
Can anyone help? The framerate goes does to about 6 FPS sometimes.
Reply
#5
What do the EE/GS% say when you get slowdowns to ~30 FPS?

What do they say when you get 6 FPS? That sounds like a HW renderer issue.
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#6
I'm not familiar with the game, personally, but it seems I've read it's a more demanding game to emulate.

Unless the game plays at a whole different rate using a software renderer, I'm guessing your computer is just not enough for this game. More specifically, your processor being slow is most likely the reason (if not compatibility in general).
Reply
#7
You can try setting the NTSCframerate and PALframerate values in the PCSX_vm.ini file to 30 and 25 respectively, this will break FMVs in the game but speed will be much higher. If you do that however you should remember to set them back at their defaults for other games.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#8
The EE's are about 80% when at 20-30 fps, and go up to 90+% when slowing down to low framerates.

The real problem is that the game runs in slow motion, and the frameskip doesn't seem to help enough. The sound is alse screwed up, most likely because of the slow motion problem.
Reply




Users browsing this thread: 1 Guest(s)