Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sly Cooper 1-2-3 Help
#1
I know there are quite a few threads on Sly Cooper threads but none of them really matches my issue. When i try to play Sly Cooper 1 i get 27-47ish FPS which (for me at least) is barely playable. For Sly Cooper 2, i get 15-23 FPS which is terrible, and when i try to play Sly 3 i get 18-20 FPS pretty much like Sly 2, so, can anyone please help me raise my FPS? It doesnt matter if i have to give up A BIT of quality in order to get performance, as long as I can enjoy the game.

PC Specifications:

Windows Vista (OMG!)
Intel Core 2 Quad 6600 @2.4Ghz
2GB Ram
GeForce 8600 GT 512MB

Here is a photo of my plugin setup.

http://imageshack.us/f/534/pcsx2pluginsettings.jpg/


Thx in advance and if u need more info just ask.
Reply

Sponsored links

#2
overclock to 4Ghz.

apart from that.....
Reply
#3
4Ghz.. thats too high for a Core 2 Quad espcially when at 2.4Ghz.

Try using speedhacks. Change the power plan to High Performance. Change the Clamp and Round modes to None and Nearest. Use Native Resolutions. Alter between Allow 8-bit Texture in GSDX.
[Image: recodersignature2.png]
Reply
#4
what version of pcsx2 are you using? i thought cotton fixed something in microvu related to the sly games recently.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(11-18-2011, 03:20 PM)refraction Wrote: what version of pcsx2 are you using? i thought cotton fixed something in microvu related to the sly games recently.

im using 0.9.8(r4600), ill try the other proposals and we'll see.
Reply
#6
If that doesn't work try the latest svn release
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
(11-18-2011, 02:42 PM)recoder Wrote: 4Ghz.. thats too high for a Core 2 Quad espcially when at 2.4Ghz.

Try using speedhacks. Change the power plan to High Performance. Change the Clamp and Round modes to None and Nearest. Use Native Resolutions. Alter between Allow 8-bit Texture in GSDX.

Your posts amuse me greatly Laugh
Reply
#8
(11-18-2011, 07:07 PM)refraction Wrote: If that doesn't work try the latest svn release

New version got it to 37 FPS by itself which is a huge improvement, got any tips? I saw gsdx changelog for a sly fix but when i go to the gsdx options i dont see it there to enable it, the "hacks" box is empty.
Reply
#9
It might be a CRC Hackfix. If so it is automatically enabled. Don't worry.

Hacks-box can be enabled by adding this line to your GSDX.ini

GSDX.ini Wrote:allowhacks=1

[Image: recodersignature2.png]
Reply




Users browsing this thread: 1 Guest(s)