Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sly Cooper Motion Blurring or Ghosting Probem
#1
Hey y'all

Been having a pretty big problem with some sort of blurring/ghosting problem in Sly 2/3
[Image: bb364f10dc9103bf76e52626ccd33d89.jpg]

[Image: 14e24dd94eb06aaa4dd8118f1de3a356.jpg]Btw I am not moving during these, i kept my analog stick still
Looks pretty crap and it's distracting

It's running at 60fps, I am on gsdx AVX2 with 8x native, 16x anistropic filtering, directx11 hardware

I've already tried changing Skipdraw to 1, changing to software mode, changing to SSE2, changing CRC hack to aggressive.
no dice

any solution to this?

edit: I can also get a video if y'all want
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(01-05-2017, 07:32 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

alrighty!

i5-4590 (3.3ghz), Gigabyte R9 390, 8gb DDR3 Ram, Windows 7 64 bit
PCSX2 1.4.0
Gsdx AVX2 1.0 with Direct3d11 Hardware, 8x Native (the problem is still present in lower resolutions)
The problem is persisting in Sly 2 and 3. I got Sly 2 from an ISO and Sly 3 from a PS2 DVD.
Reply
#4
Try changing your interlacing setting. Bob tff usually works best IMO.
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply
#5
(01-06-2017, 01:34 AM)CK1 Wrote: Try changing your interlacing setting. Bob tff usually works best IMO.

That seems to have been the ticket! The game is much less blurry now and it's soooo much less distracting. I can live with the very slight shake that is noticeable only sometimes. thanks so much!
Reply




Users browsing this thread: 1 Guest(s)