Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sly Cooper Screen Shake
#1
Hi I have a problem in which the screen shakes slightly in Sly Cooper 1 and it makes it hard to play. I apologise if this is a repeated thread but I couldn't find an existing one.


Attached Files Thumbnail(s)
           
Reply

Sponsored links

#2
Press F5 a couple of times until it stops or looks right. Or in the GSDX config set "Interlacing" to "Auto" instead of None.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(11-03-2015, 09:20 PM)refraction Wrote: Press F5 a couple of times until it stops or looks right. Or in the GSDX config set "Interlacing" to "Auto" instead of None.

Thanks! I should really start consider using interlacing more... I completely ignored the option. Much appreciated.
Reply
#4
Yeh best not to, a majority of PS2 games use it Tongue
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)