Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Smackdown 4: Shut Your Mouth, special meter doesn't display properly
#1
I am trying to play Smackdown 4 in PCSX2 and it works perfectly fine except the special meter displays as full all the time.

I attach a before and after screenshot, the first is at the start of the match and the second is after several moves have been performed. Ignore the blurry wrestlers in the first one, just a bad screenshot, but you can see both special meters appear to be full/empty (depending on your perspective) and the bar is kind of translucent rather than opaque like it should be. The bars stay like this irrespective of how many moves are performed. When enough have been done to earn a special that S does light up and can be used, so this appears to be purely an issue of how the bars are displayed.

[Image: QH6n3nf.png]

[Image: YXpDxqc.png]


Any suggestions?
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(08-30-2016, 02:54 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

I am using an Intel Core i7-4600U CPU @ 2.10GHz with 16.0GB RAM running Windows 8.1 Enterprise. I think my graphics card is just a standard on-board card, the Device Manager says Intel HD Graphics Family.

I'm using PCSX2 1.5.0, playing the game from an ISO. The graphics renderer is Direct3D11 (Hardware) though I've tried several other settings with no luck. I'm not using any non-default settings to the best of my knowledge.
Reply
#4
There's nothing you can do about it. You'll have to play it on your PS2 for now if you really want to see the bars.
Reply




Users browsing this thread: 1 Guest(s)