Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Smackdown Pain lagging
#1
I have a laptop with AMD A8-4500M processor
4 GB RAM
512 MB integrated RadeonHD 7640G graphic
1 GB dedicated radeon HD 7670M graphic card.
I have downloaded pcsx2 and all the required files.
I want to play Smackdown Pain but it is lagging too much.
Please suggest me the correct settings for this game!!
Reply

Sponsored links

#2
what operating system are you using ?

try Changing your Power Plan to High Performance.
Make sure you have all your Drivers Up-to Date.

Close any other programs/Windows running in the background when using PCSX2.

In a few cases un-checking the "Show Console" under "Misc" can be helpful and might reduce the chances of slowdowns.

Try different configurations for different games, you'll need to experiment with pcsx2 yourself to find the right setting for each game you own.

it sometimes helps to disable any Real time applications running in the background such as Anti-virus software, but if you do disable it remember to disconnect your modem first.

Any other unused processes in the background can be terminated with the Task Manager, but be really careful if you do do that.

Try lowering the resolution in the GSdx settings (check "Native resolution", or, try custom resolution of 256x256 just to see how if affects the speed - although it might look bad).

Try changing the direct3d renderers (eg: direct3d9, direct3d10, direct3d11, to See which works best for you)
Not sure what graphics card you have, it's memory bandwidth,
it's temperature, fan speed, what pixel shader it has
try TechPowerUp's gpu-z

Not sure what your cpu is try cpu-z
(hint click on the highlighted links Biggrin)
Reply
#3
The correct setting would be : get a decent cpu.
1.9 ghz wont be powerful enough for pcsx2 whatever you do.

Better kep playing it on your ps2 until you can afford better.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)